PDA

Afficher la version complète : Problème FPS MAJ White Noise - Solutions



Supreme_Bonobo
13/12/2017, 16h20
Salut tout le monde,

Beaucoup de personnes ont des problèmes de FPS depuis la MAJ White Noise, et j'en fais partie.
J'ai fini par résoudre le problème, en combinant deux solutions.

La première, comme certains l'ont déjà dit, c'est de faire : clic droit sur rainbow6.exe (dans le dossier du jeu) -> Propriétés -> Compatibilité -> et Désactiver les optimisations du mode plein écran.

La seconde, trouvée sur le groupe FB R6 France PC, est pour les possesseurs de cartes graphiques Nvidia (et on dirait que seules ces personnes sont affectées).
Il s'agit de faire : clic droit sur le bureau -> Panneau de configuration Nvidia -> Gérer les paramètres 3D -> Paramètres de programme.
Vous ajoutez ensuite le programme Rainbow 6 (en allant le chercher dans son répertoire) et vous faites vous-mêmes la configuration du jeu (y'a des configs prédéfinies si vous voulez pas vous casser la tête).

L'explication de la seconde solution, c'est que depuis la MAJ White Noise le jeu utilise le processeur pour les éléments graphiques et non la carte graphique, ce qui fait chuter à mort les FPS puisque le processeur n'est pas optimal pour ces tâches. Ça le fait beaucoup avec les cartes Nvidia, et les deux solutions cumulées m'ont permis de rejouer en tout cas.

Faites signe si ça vous a aidé/pas aidé, et on essaiera de trouver d'autres trucs !

Uplay : Supreme_Bonobo

Gitan.75
15/12/2017, 17h44
La première, comme certains l'ont déjà dit, c'est de faire : clic droit sur rainbow6.exe (dans le dossier du jeu) -> Propriétés -> Compatibilité -> et Désactiver les optimisations du mode plein écran. Sous W10, car sous W7 l'option est grisée.


L'explication de la seconde solution, c'est que depuis la MAJ White Noise le jeu utilise le processeur pour les éléments graphiques et non la carte graphique, ce qui fait chuter à mort les FPS puisque le processeur n'est pas optimal pour ces tâches...
Inutile d'essayer un OC du CPU,car même avec un i7700k OC à 5.2Ghz le bug est présent (Vsync Off = Input Lag, charge CPU 100%). C'est à Ubi de fixer le problème, notamment en optimisant leur jeu.



les deux solutions cumulées m'ont permis de rejouer en tout cas.
Peut tu donner ta configue stp(CPU/GPU/RAM etc...)? ainsi que: Vsync On/Off? Charge CPU et FPS ingame,

D'avance merci.