PDA

Afficher la version complète : Bug de "collision" (sur une zone d'eau "profonde" improbable)



DukeFreeman
04/01/2018, 16h18
Je laisse le lien vers une courte vidéo présentant l'endroit et la manière de reproduire le bug, je l'ai effectué sur plusieurs version PC différente et après redémarrage, le bug est fixe.
(si dessous le lien vers une courte vidéo montrant le bug et l'endroit ou il peut être trouvé, c'est un lien de partage vers mon OneDrive, normalement tout est bien paramétré, si ce n'est pas le cas n'hésitez pas a me prévenir)


https://onedrive.live.com/embed?cid=8A45E3BA072B6365&resid=8A45E3BA072B6365%21491162&authkey=AFKMEzFxNpwIwjY

(ouais je sais c'est vraiment une broutille, ni bloquant, ni sauvage, mais si un ptit coup de polish sur les mesh est fait, c'est bon a savoir)

Bon courage et encore félicitation le jeu est quand même super-propre pour une production de cette taille et la masse de contenu.

P.S. Je me permet de souligner qu'il arrive, une fois sur 3, que la zone d'Alexandrie me créer des ralentissements violent (genre chute de 30 fps, je passe de 70/80 a 40). Et ce juste en regardant dans sa direction, du moment que je suis a moins de 3 ou 4 Km. Aucun programme ne semble tourner en arriere plan, et c'est juste au demarrage ou redemarrage que ça peut parfois changer (en changeant de zone, en rechargeant une partie, en retournant au menu principal, rien ne change. Mais parfois en quittant le jeu et le relançant ça tourne parfaitement). Pas trop trop grave en soit mais un peu dommage, au debut je pensais que c'était "normal", mais apres 2 parties ou j'ai pu me balader a proximité d'Alexandrie en conservant un framerate en beton j'ai compris qu'il y avait un pépin (de jour comme de nuit et durant aussi longtemps que je joue)