PDA

Afficher la version complète : Probleme de son



EAScreaD
14/01/2018, 19h50
Bonjour, depuis maintenant 2-3 jours je me retrouve avec des problemes de son, en effet quand je recharge une arme (n'importe laquelle j'ai tout essayé) il n'y a aucun son de meme quand je marche, il n y'a plus aucun de son de bruit de pas et quand j'effectu une attaque au corps à corps, pareil, aucun son alors qu'avant j'entendais les os craqueler. Mes pilotes sont tous a jours et je n'ai jamais modifié une seule fois les parametres audios du jeu donc je comprend vrmt pas.. Si encore le fait que je ne m'entende pas courrir etait pareil pour les ennemies... mais non, si je cours trop pret d'eux ils me reperent. Voila, si quelqu'un a des suggestions je suis preneur.

SuperBiscotCOT
15/01/2018, 22h39
Bonsoir,

Avez-vous fait la vérification des fichiers ?

EAScreaD
16/01/2018, 02h25
Deso pour le double poste j'ai eu une perte de co et je savais pas si ça avait validé (x mais oui j'avais déjà fait ça parce que j'avais eu d'autres soucis, faut-il que je le refasse ?

SuperBiscotCOT
16/01/2018, 19h42
Pas de soucis :)

Essayez de le refaire et de re-vérifier tous vos drivers. Si le problème persiste, contactez le support :
• https://support.ubi.com/fr-FR/Cases/Channel

Numéro du support :
• 01 57 32 44 55 (de 12h00 à 21h00 du Lundi au Vendredi et de 12h00 à 18h00 du Samedi au Dimanche)

A bientôt

EAScreaD
16/01/2018, 20h21
j'ai refait une verif et ça fonctionne a nouveau je sais pas ce qui a pu ce passer mais quoi qu'il en soit, merci !

SuperBiscotCOT
17/01/2018, 19h04
Pas de soucis :D

Bon jeu et à bientôt !