PDA

Afficher la version complète : Problème en patchant !!!



Horiuk
14/08/2006, 04h37
voilà qd j'installe lesp atch 1.01 et/ou 1.02 il me parle d'un fichier à installer ou desinstaller.

../data/p-1.texts.pak

si j'ignore cette opération...certains caractères du jeu sont remplacés par n'importe quel autre caractère... genre

Campagne Havre devient "'(§à,;ii )àçjj voilà... c'est assez emmerdant vous trouvez pas !!!

merci

Horiuk
14/08/2006, 04h37
voilà qd j'installe lesp atch 1.01 et/ou 1.02 il me parle d'un fichier à installer ou desinstaller.

../data/p-1.texts.pak

si j'ignore cette opération...certains caractères du jeu sont remplacés par n'importe quel autre caractère... genre

Campagne Havre devient "'(§à,;ii )àçjj voilà... c'est assez emmerdant vous trouvez pas !!!

merci

sfidanza
14/08/2006, 04h47
Exactement, ça doit être p1-texts.pak.
C'est le fichiers qui contient tous les textes du jeu pour la version 1.2, que tu as donc déjà installée. J'imagine qu'il est en lecture seule, et que ça bloque l'installation. Mais si tu l'as déjà faite, pourquoi la refaire?

En tout cas, le renommer ou le supprimer devrait régler le problème.

Horiuk
14/08/2006, 05h32
je ne trouve pas ce fichier qd je fais une recherche... je ne trouve que le fichier texts.Pak qui n'est pas en "lecture seule"

Horiuk
14/08/2006, 05h43
je l'ai viré mais j'ai du viré aussi le fichier p1-data... c bon merci... mais ca résoud pas le problème de "vous avez perdu !!! " dans la campagne 6 mission 3 la liberation !!!