PDA

Afficher la version complète : Crash Assassin's Creed Origins apres lancement



LordRobinR
11/02/2018, 10h23
Bonjour ,
Depuis pas longtemps mon jeu ne fais que crash juste après lancement, j'explique le conexte: Mon jeu etait lent et pas fluide meme si je le mettait sur basse qualité donc je l'ai désinstallé mais depuis ça ne fais que crashe ! s'il vous plait aidez-moi :(

Ubi-WhiteRoom
11/02/2018, 10h48
Bonjour,

Avez-vous la configuration nécessaire pour faire tourner le jeu ?


Configuration minimale :
Résolution: 720p
Configuration vidéo : Basse

Système d'exploitation (versions 64 bits uniquement)​ :
Windows 7 SP1
Windows 8.1
Windows 10
Processeur :
Intel Core i5 2400s @ 2.5 GHz
AMD FX 6350 @ 3.9 GHz
(ou mieux)
Carte graphique (2 GB VRAM avec Shader Model 5.0) :
NVIDIA GeForce GTX660
AMD Radeon R9 270
(ou mieux - VEUILLEZ CONSULTER LA LISTE DES CARTES GRAPHIQUES SUPPORTÉES)
Mémoire :
6GB
DirectX:
DirectX June2010 Redistributable
Son:
Carte son compatible DirectX 9.0c avec les derniers pilotes
Espace Disque:
45 GB d'espace requis
Périphériques:
Clavier et souris compatibles avec Windows, manette optionnelle (Xbox One, Xbox360)



Vous pouvez également tester ce fix temporaire qui pourrait régler votre problème : https://forums-fr.ubi.com/showthread.php/191455-ACO-Ne-se-lance-pas-Patch-1-20-FIX-TEMPORAIRE-AIDE-COMMUNAUTE-Forums

LordRobinR
11/02/2018, 12h02
oui oui je faisais tourner assassin's creed tres bien avant le changement brusque de fps .

LordRobinR
11/02/2018, 12h03
j'ai tester le fix mais ça toujours marche pas :(

Ubi-WhiteRoom
11/02/2018, 12h07
Veuillez contacter le support alors : https://support.ubi.com/fr-fr/

N'hésitez pas à me tenir au courant de l'avancée de la situation !