PDA

Afficher la version complète : jeus tres lent



nicolas_733
03/01/2007, 07h23
hello j ai un souci mon jeux es tres lent.je suis pas tro connaiseur en ordi...
jai nvidia 7300se
1024mb ddr2
amd 64 athlon x2
et au ka je vous donne mon adress msn kom je suis souven dessu aider moi pliz je lai acheter 50 euro et sa marche sniffff
nicolas.roesch@hotmail.fr

nicolas_733
03/01/2007, 07h23
hello j ai un souci mon jeux es tres lent.je suis pas tro connaiseur en ordi...
jai nvidia 7300se
1024mb ddr2
amd 64 athlon x2
et au ka je vous donne mon adress msn kom je suis souven dessu aider moi pliz je lai acheter 50 euro et sa marche sniffff
nicolas.roesch@hotmail.fr

crees-tof
03/01/2007, 10h24
Salut nico... ,

le jeu a du mal a tourné sur beaucoup de PC,il a été très mal optimisé.
Il y a une poigné de chançeux chez qui ça tourne bien et moi je fait parti des mal-chançeux, même avec une grosse configue. http://forums.ubi.com/images/smilies/cry.gif

Tout le monde espere avoir un patch très rapidement, mais malheuresement il n'y a pas d'éco sur la sortie d'un patch, il faut donc prendre notre mal en petience. http://www.farcry-thegame.com/fr/images/smileys/comfort.gif

Mais ne te décourage pas. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

xAnth0x
03/01/2007, 12h08
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">mon jeux es tres lent </div></BLOCKQUOTE>

Que veut tu dire par " mon jeux est tres lent " effet matrix ou sa lag ?

krisp_rolls
03/01/2007, 14h25
Salut!
As tu installé le driver pour ton processeur, ainsi que tout ce qui est indiqué dans la faq?

nicolas_733
04/01/2007, 06h38
slt krisp quel drvier on fai commen

CaPtNBoOboO
04/01/2007, 14h04
Arrrrghhh ca donne meme pas envie de répondre un tel AnAllfabétismhe mais bon , quelqu'un du forum avait déja reglé mon probleme d'éffet matrix , si c'est ca regarde les options d'alimentation

(j'ai bon ? ) ^^

crees-tof
04/01/2007, 15h27
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Arrrrghhh ca donne meme pas envie de répondre un tel AnAllfabétismhe </div></BLOCKQUOTE>

Il y a toujours une poigné de merdeux, pour critiqué les autres. http://forums.ubi.com/images/smilies/52.gif Ces dingue quand même!!
ces lisible quand même!!!!!

krisp_rolls
04/01/2007, 16h10
crees-tof, ne critique pas les gens parce qu'ils critiquent http://forums.ubi.com/infopop/emoticons/icon_wink.gif
CaPtNBoOboO, c'est sympa de vouloir aider, c'est normal de préférer les gens qui écrivent bien, mais tu peux faire la remarque plus gentillement http://forums.ubi.com/infopop/emoticons/icon_smile.gif
nicolas, le driver est le suivant : http://www.amd.com/us-en/assets/content_type/utilities/Setup.exe

xAnth0x
05/01/2007, 04h43
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">quelqu'un du forum avait déja reglé mon probleme d'éffet matrix </div></BLOCKQUOTE>

On parle de moi la http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Nicolas_733 , regarde si ton alimentation est bien sur " toujours actif " http://forums.ubi.com/infopop/emoticons/icon_smile.gif