PDA

Afficher la version complète : Plantage dès le démarrage de la mission



ombre
03/05/2010, 14h22
Bonjour tout le monde,

Je viens d'acheter le jeu pc et j'ai un soucis, j'ai le jeu qui plante dès que la mission se lance.

voici dans l'eventlog de windows ce qu'il dit :
Nom de l’application défaillante conviction_game.exe, version : 0.0.0.0, horodatage : 0x4bb61465
Nom du module défaillant : LeadD3DRender.dll, version : 0.0.0.0, horodatage : 0x4bb612e3
Code d’exception : 0xc0000005
Décalage d’erreur : 0x00039c84
ID du processus défaillant : 0x15c0
Heure de début de l’application défaillante : 0x01caeafcd2f3b9ff
Chemin d’accès de l’application défaillante : D:\Games\Ubisoft\Tom Clancy's Splinter Cell Conviction\src\system\conviction_game.exe
Chemin d’accès du module défaillant: D:\Games\Ubisoft\Tom Clancy's Splinter Cell Conviction\src\system\LeadD3DRender.dll
ID de rapport : 26626978-56f0-11df-a008-002618884cfb

j'ai essayé de lancer la tache en tant qu'administrateur mais rien n'y fait.

J'ai un core i7 920 / 6 Go de ram et une carte ATI 4890 (sapphire) j'ai installé le patch (ce qui m'a permis d'avoir la présentation du début) mais rien n'y fait.

Si vous pouvez m'aider je suis preneur.

ps : si j'avais une xbox ... le monde serait plus simple ...

ombre
03/05/2010, 14h22
Bonjour tout le monde,

Je viens d'acheter le jeu pc et j'ai un soucis, j'ai le jeu qui plante dès que la mission se lance.

voici dans l'eventlog de windows ce qu'il dit :
Nom de l’application défaillante conviction_game.exe, version : 0.0.0.0, horodatage : 0x4bb61465
Nom du module défaillant : LeadD3DRender.dll, version : 0.0.0.0, horodatage : 0x4bb612e3
Code d’exception : 0xc0000005
Décalage d’erreur : 0x00039c84
ID du processus défaillant : 0x15c0
Heure de début de l’application défaillante : 0x01caeafcd2f3b9ff
Chemin d’accès de l’application défaillante : D:\Games\Ubisoft\Tom Clancy's Splinter Cell Conviction\src\system\conviction_game.exe
Chemin d’accès du module défaillant: D:\Games\Ubisoft\Tom Clancy's Splinter Cell Conviction\src\system\LeadD3DRender.dll
ID de rapport : 26626978-56f0-11df-a008-002618884cfb

j'ai essayé de lancer la tache en tant qu'administrateur mais rien n'y fait.

J'ai un core i7 920 / 6 Go de ram et une carte ATI 4890 (sapphire) j'ai installé le patch (ce qui m'a permis d'avoir la présentation du début) mais rien n'y fait.

Si vous pouvez m'aider je suis preneur.

ps : si j'avais une xbox ... le monde serait plus simple ...