PDA

Afficher la version complète : [pop4] Probleme launcher !!!



link88dz
18/12/2008, 07h20
Salut

j'essaie depuis avant hier de changer la résolution et la qualité graphique mais a chaque fois que je lancer le LAUNCHER il me dit :

"the application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail"

j'ai chercher dans le event viewer et j'ai trouver sa :

Activation context generation failed for "G:\Program Files\Ubisoft\Prince of Persia\Launcher\Launcher.exe". Dependent Assembly
Microsoft.VC80.MFC,processorArchitecture="x86",pub
licKeyToken="1fc8b3b9a1e18e3b",type="win32",versio
n="8.0.50727.762" could not be found. Please use sxstrace.exe for detailed diagnosis.

je suis sous VISTA 32Bits svp aidez moi !!!

link88dz
18/12/2008, 07h20
Salut

j'essaie depuis avant hier de changer la résolution et la qualité graphique mais a chaque fois que je lancer le LAUNCHER il me dit :

"the application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail"

j'ai chercher dans le event viewer et j'ai trouver sa :

Activation context generation failed for "G:\Program Files\Ubisoft\Prince of Persia\Launcher\Launcher.exe". Dependent Assembly
Microsoft.VC80.MFC,processorArchitecture="x86",pub
licKeyToken="1fc8b3b9a1e18e3b",type="win32",versio
n="8.0.50727.762" could not be found. Please use sxstrace.exe for detailed diagnosis.

je suis sous VISTA 32Bits svp aidez moi !!!

aureyolove
20/12/2008, 07h36
Avez-vous le Pack SP1 de Vista installé ?