PDA

Afficher la version complète : Pour un béta, beaucoup de bugs mineures...



Destroy3NG1N3
22/06/2018, 16h51
Lampes qui passent à travèrs les planches de bois ( aperçu en mode 1ère vue); les roues qui rentrent dans le sol, parfois.
Bref, jeu qui va devoir être recorrigé. (Je parle SEULEMENT de bugs, pas du jeu en elle-même et a vrai dire, je suis sceptique (surtout niveau graphisme) :/)

SWF_Sahius
22/06/2018, 23h58
Salut !

Les petits bugs cités ci-dessus ne me surprennent pas : c'est une beta après tout, le but est de faire jouer des gens pour relever ce genre de choses.

Pour la partie graphique, je ne suis pas du même avis, je trouve qu'ils ont fait un effort énorme sur ce point ! (Les rétroviseurs exclus, ils était déjà censés être fonctionnels à Wild Run, j'attend encore.)

Destroy3NG1N3
23/06/2018, 20h57
Salut,

Oui, je sais que c'est un Beta. C'est pour cela que j'ai dit qu'il fallait corriger ces "petits" détails. Concernant les graphismes, je suis encore...comment dire...dubitatif? Après, je sais pas si y'a un rapport avec mon matos qui date de 2 ans, bientôt.

Voilà, voilà.

isodu57320
23/06/2018, 21h22
J'ai remarqué qu'en roulant, le compteur a côté montré : 140 km/h mais le compteur dans la voiture en vue était vers 80 kmh normal ?

SWF_Sahius
24/06/2018, 09h56
@Destroy3NG1N3 : Ca dépend, si ton matos à deux ans mais que tu tourne le jeu en ultra, bah c'est le jeu, mais si t'es en médium, peut être y'a t'il matière à améliorer. Après comme j'ai dis ailleurs, je jeu se veux tout public, ca veux aussi dire tout public sur les configs, et je suis toujours convaincu que nous les joueurs PC avons une moins bonne qualité que ce qui est réellement possible à cause des consoles. Pas trop d'écart, comme ça justifie d'acheter une console.

@isodu57320 : Si tu roule dans une Américaine, c'est normal, 80MPH correspondent à peut près à 140 KMH, c'est pas un bug, mais juste la différence d'unités.

xxOSS117xx
24/06/2018, 19h01
Bonjour,
pour ma part je féliciterai les sons moteurs mais toutes catégories. JUSTE une énorme faute sur le son de récupture des gazs. Le même pour tout les moteurs comme si une tondeuse à gazon avait la même rupture sonore qu'un V12 ou un B-Twuin. Faite autre chose qu'un coup de fusil

Destroy3NG1N3
24/06/2018, 19h15
J'ai joué en High et PETITE précision: 720p, car j'ai pas encore d'écran qui affiche en 1080p :/

isodu57320
24/06/2018, 19h48
@Destroy3NG1N3 : Ca dépend, si ton matos à deux ans mais que tu tourne le jeu en ultra, bah c'est le jeu, mais si t'es en médium, peut être y'a t'il matière à améliorer. Après comme j'ai dis ailleurs, je jeu se veux tout public, ca veux aussi dire tout public sur les configs, et je suis toujours convaincu que nous les joueurs PC avons une moins bonne qualité que ce qui est réellement possible à cause des consoles. Pas trop d'écart, comme ça justifie d'acheter une console.

@isodu57320 : Si tu roule dans une Américaine, c'est normal, 80MPH correspondent à peut près à 140 KMH, c'est pas un bug, mais juste la différence d'unités.

BMW x6m...

SWF_Sahius
25/06/2018, 07h30
Excuse moi je reformule : Le studio qui fait le jeu est aux US, là où même leur BMW ont des compteurs impérials. Si la modélisation est basée sur la version US, c'est normal.

MaxR76
25/06/2018, 10h19
J'adore le titre de ce sujet... :D:rolleyes::eek: