PDA

Afficher la version complète : 50€ + Erreurs CRC = WE Gaché



mdelpeix
29/10/2006, 12h34
Bonjour,

les fichiers suivants posent un probleme (Erreur CRC) à l'installation (je précise que j'ai copié l'inegralité du DVD sur mon disque dur et est lancé l'installation depuis celui-ci) :
mm_levels_public.gcf
mm_materials_a_pub.gcf
mm_sound_lang.gcf
mm_sound_pub.gcf
SteamInstall_French.msi

j'ai testé en désactivant tous les services et programmes en taches de fonds, rien n'y fait se sont toujours ces mêmes fichiers qui posent problèmes.

Lorsque l'on fait "Ignorer" sur ces erreurs et que l'on poursuit l'installation, l'installation se termine, on peut lancer le jeu. Toutes les cinématiques du début ne fonctionne pas (ça paraît rien comme ça, mais en fait ça fait drolement ch... ne serait-ce que pour l'ambiance). Après au niveau du jeu, il semble fonctionner mais je n'est pas été trés loin pour le moment (Je redoute d'avoir fait 60% du jeu et de tomber sur le gros message qui me dira "cé fini mon gars" ( )
D'ailleurs juste pour vérifié, au niveau du menu principal j'ai le pointeur normal de la souris windows. Ils n'ont pas fait une icone spécial pour le jeu? (j'en doute, je pense que c'est une conséquence des erreurs que je rencontre)

bref... :
Est-ce que d'autres personnes ont eu ce problème ?
Est-ce qu'il y aurait moyen au pire de récupérer ces fichiers quelques parts (DarkMessiah version française) ?
Que faire ?

merci pour vos réponses

mdelpeix
29/10/2006, 12h34
Bonjour,

les fichiers suivants posent un probleme (Erreur CRC) à l'installation (je précise que j'ai copié l'inegralité du DVD sur mon disque dur et est lancé l'installation depuis celui-ci) :
mm_levels_public.gcf
mm_materials_a_pub.gcf
mm_sound_lang.gcf
mm_sound_pub.gcf
SteamInstall_French.msi

j'ai testé en désactivant tous les services et programmes en taches de fonds, rien n'y fait se sont toujours ces mêmes fichiers qui posent problèmes.

Lorsque l'on fait "Ignorer" sur ces erreurs et que l'on poursuit l'installation, l'installation se termine, on peut lancer le jeu. Toutes les cinématiques du début ne fonctionne pas (ça paraît rien comme ça, mais en fait ça fait drolement ch... ne serait-ce que pour l'ambiance). Après au niveau du jeu, il semble fonctionner mais je n'est pas été trés loin pour le moment (Je redoute d'avoir fait 60% du jeu et de tomber sur le gros message qui me dira "cé fini mon gars" ( )
D'ailleurs juste pour vérifié, au niveau du menu principal j'ai le pointeur normal de la souris windows. Ils n'ont pas fait une icone spécial pour le jeu? (j'en doute, je pense que c'est une conséquence des erreurs que je rencontre)

bref... :
Est-ce que d'autres personnes ont eu ce problème ?
Est-ce qu'il y aurait moyen au pire de récupérer ces fichiers quelques parts (DarkMessiah version française) ?
Que faire ?

merci pour vos réponses

Havocks
29/10/2006, 12h35
Bon, je t'ai deja repondu sur ton post dans legeneral, mais comme tu es parti ici, je repond a nouveau ici...

As tu essayé de telechargé et installer le jeu par le billet de Steam ?
Avec ta clee de CD tu dois avoir acces au jeu par se moyen.
Tu peu trouver steam ici: http://www.steampowered.com/v/index.php?area=getsteamnow

Sinon, moi je n'ai pas eu de probleme d'installation donc je ne peu t'aider plus.

mdelpeix
29/10/2006, 15h12
j'ajoute un bug supplémentaire à ma liste :
Dés que je prends une arme à la main, j'ai un cadre blanc et une diagonale blanche elle aussi sur l'ecran. Au moins c'est clair, je ne peux pas jouer comme ça... (Ca m'apprendra, pour une fois que j'achète un jeu http://forums.ubi.com/infopop/emoticons/icon_frown.gif)

mdelpeix
01/11/2006, 13h24
j'ai testé le téléchargement par Steam, rien n'y fait j'ai toujours les mêmes bugs..

Le support Ubisoft me conseille de mettre à jour le firmware de mon lecteur DVD, car il faut installer depuis le lecteur (non pas depuis le disque) :
j'ai un matshita dvd-rom SR-8583, un fichier batch obscur à lancer avec plein de paramètres ésotériques du style :
"v3fwmke -S -L c54a_pm.mot v1050.mot mkev3dvd"
et tout ça me donne... attention.... :
"ProgramChangeCommand WaitSetDrq timeout:FF
Error" http://forums.ubi.com/infopop/emoticons/icon_smile.gif
de la vraie poésie numérique. Donc plutôt que d'explorer des mondes ennuyeux remplis de monstres et de quêtes abracadabrantesques, j'explore depuis 3 jours les merveilles de la mise à jour hardware et les delices des adresses matérielles... miam... que du bonheur http://forums.ubi.com/infopop/emoticons/icon_wink.gif
Bon demain je tente de me faire rembourser... à moins qu'un génie de l'informatique ne trouves la solution miracle ?
merci on sait jamais http://forums.ubi.com/infopop/emoticons/icon_smile.gif

mdelpeix
02/11/2006, 07h27
Alors voilà, comme je suis tétu je n'ai pas été me faire rembourser le jeu et j'ai cherché.

Je n'ai pas réussi à mettre à jour mon firmware trop compliqué et je comprends pas l'erreur qui m'est retouné.

Bref j'ai refait une installation du jeu (solo uniquement) en épurant un maximum de programmes et services qui tournent en tâche de fond (je veux dire par

là que je n'ai pas uniqement arreter l'antivirus et le firewall mais tout ce qui trainait). A l'issue de l'installation j'avais ces trois fichiers qui

continuait à retourner des erreurs CRC :
mm_materials_b_pub.gcf
mm_materials_c_pub.gcf
altar_xana.bik

Intéressant, puisque ce ne sont pas les mêmes que lors de ma première installation.
Deuxième chose intéressante, en comparant avec les fichiers téléchargés depuis Steam (et oui j'ai deux Dark Messiah maintenant sur mon poste) je constate que

ces fichiers sont exactement les mêmes (versions, poids).

J'en déduis donc que même si le message CRC apparaît lors de l'installation, il n'influe pas sur la copie des fichiers et a priori le jeu est installé correctement.

Mais alors quel est le problème me diez-vous ? J'y viens.

Lorsque je teste le jeu, les cinématiques ne marche pas (carré blanc) et lorsque je prends une arme j'ai aussi le carré blanc. Mais en fait, je pense que c'est un AUTRE problème qui n'a rien à voir avec le CRC. Pour vous prouvez tout ça j'ai créé un autre post (http://forums-fr.ubi.com/eve/forums/a/tpc/f/8421013514/m/9081045994) qui explique comment j'ai résolu ce deuxième problème et j'en termine avec celui (en espérant que mon jeu fonctionne jusqu'au bout) http://forums.ubi.com/infopop/emoticons/icon_smile.gif