PDA

Afficher la version complète : Problème après le prologue



maverick_2010
18/08/2009, 02h48
J'ai quelques problèmes avec la démo. Avant tout, je précise que le premier niveau fonctionne parfaitement, si ce n'est quelques "lags" sans importance. D'abord, les cinématiques de lancement du jeu sont remplacées par un écran noir et un trait blanc. Ensuite, une fois le prologue fini, après le chargement du deuxième niveau, la démo déconne(bruits à répétition, écran noir, retour sur Windows). Donc, pas moyen de jouer plus loin que le prologue. Enfin, quand je reçois un coup, un trait blanc barre l'écran, puis disparaît.
Qui a eu ces problèmes? Qui pense pouvoir m'aider?

maverick_2010
18/08/2009, 02h48
J'ai quelques problèmes avec la démo. Avant tout, je précise que le premier niveau fonctionne parfaitement, si ce n'est quelques "lags" sans importance. D'abord, les cinématiques de lancement du jeu sont remplacées par un écran noir et un trait blanc. Ensuite, une fois le prologue fini, après le chargement du deuxième niveau, la démo déconne(bruits à répétition, écran noir, retour sur Windows). Donc, pas moyen de jouer plus loin que le prologue. Enfin, quand je reçois un coup, un trait blanc barre l'écran, puis disparaît.
Qui a eu ces problèmes? Qui pense pouvoir m'aider?

maverick_2010
21/08/2009, 01h53
Oui alors bon, j'ai finalement acheté le jeu complet, mais le problème maintenant, c'est que: je n'ai toujours pas les vidéos; le jeu est lui aussi barré d'un trait blanc maintenant(tout le jeu, du menu au gameplay, alors que la démo n'était pas comme ça); je ne peux progresser qu'à grand peine, car à chaque autosauvegarde, j'ai le problème "gnagnagna mémoire ne peut pas être read".
Un peu d'aide?

UBI_PERCO
23/08/2009, 10h30
Une aide technique peut t'être apportée par le Service Clients Ubisoft.
Je te conseille de les contacter directement.

Tu trouveras les coordonnées sur la boite du jeu ou dans le manuel.

maverick_2010
19/09/2009, 03h16
Merci du conseil. J'ai demandé au service client de Mindscape, mais je n'ai pas eu la raison du problème. Alors je vais le réexpliquer un peu plus précisément.
Je lance le jeu: les vidéos d'introduction sont remplacées par un écran noir barré d'un trait blanc. On entend le son.
Je suis dans le menu: tout est disponible, mais l'écran est toujours barré d'un trait blanc.
Je lance une partie: le prologue se déroule correctement, pas de problèmes notoires, si ce n'est que l'écran est toujours barré.
Chargement du second niveau: à la fin du second niveau, l'image apparaît un instant, puis le son se perturbe et le jeu effectue un retour sur Windows avec le message: "L'instruction à 0x2408b219 emploie l'adresse mémoire 0x2041fd50. La mémoire ne peut être read."
Je relance le jeu, je charge la dernière sauvegarde: tout se passe bien, le second niveau se déroule correctement, mais lors de l'auto-sauvegarde, le problème recommence.
Je relance le jeu plusieurs fois, et je constate que ce problème apparaît à chaque auto-sauvegarde, m'obligeant à relancer le jeu à chaque sauvegarde.
Voilà, si quelqu'un veut bien m'aider...
Merci d'avance.