PDA

Afficher la version complète : [ACR-PC]Problème son et touches multijoueur.



Seyon75
11/12/2011, 09h29
Bonjour,j'ai acheté l'édition collector d'ACR sur PC. Le jeu s'est correctement installé. Le solo se déroule correctement (aucun bug pour l'instant conçernant le son ou l'environnement). Par contre le multijoueur commence sérieusement à m'énerver. Déjà le son ne marche pas (j'ai étéint et rallumé, rien à faire) et quand je joue une partie multi, d'un coup les touches s'inversent : pour courir j'appui en mêmme temps "Z";"espace" et "clic droit". Mais à un moment du jeu les touches s'inversent: "Z";"espace" et "clic droit" pour marcher et "Z";"espace" pour courir.

Je vous remercie de votre aide,

BlackOpsCreed.

Vesta1987
11/12/2011, 15h36
Je fais peut-être erreur, mais il y a une touche qui enclenche le profil actif de façon permanente, sa donne une impression d'inversion de touche/bouton, par défaut c'est verr.num, peut-être quand modifiant la touche pour qu'elle soit loin de tes touches utilisés (tu la peut-être modifié déjà, dans les options c'est: "Activer le profil actif"

Pour le son , c'est pas le même luncher le multi, donc soit les paramètres en jeu sont off, soit le fichier .Ini du multi est en lecture seul et empêche d'enregistrer les modifications. Ou bien le son est bloqué dans tes paramètres son de windows, ou pas sur la bonne sortie, par exemple, moi j'ai le son du solo sur la télé, et le multi dans un casque, sauf que c'est ma décision dans mon cas. http://webtools.fr.ubi.com/forums/smileys/langue.gif (pour vérifier, clique droit sur le volume en bas à droite de ta barre de lancement rapide, et tu fais "périphérique de lecture".

La comme sa, c'est les premiers truc que j'aurais vérifier, si tout roule, il faut approfondir. http://webtools.fr.ubi.com/forums/smileys/clindoeil.png