PDA

Afficher la version complète : une eau pas belle avec une 5900xt 128mo



fabb57
18/10/2004, 12h11
http://forums.ubi.com/infopop/emoticons/icon_confused.gifsalut,et merci de bien vouloir m aider.j ai un athlon barton 3200+, une g.force 5900xt 128mo,1024 ddr 400 en dual,une allim 480w,une asus a7n 8x deluxe,chipset n vidia nforce 2.j ai vu sur des photos du jeu des gents qui ne possedaient pas de carte puissante,(je ne dis pas que la mienne l est,plutot bon raport qualite prix)avec un rendu de l eau magnifique.j y connais rien en raiglage de carte,j ai juste mis (meilleure qualite)ensuite dans les reglages du jeu,je peux mettre tout au maxi,nuages .....etc..sauf rendu paysage que je ne peux mettre sur maximal,mais que sur exellent,parce que la fenetre maximal n est pas accessible,elle reste en blanc grisee claire.pourquoi??mon ecrant est un 15 pouces samsung lcd sync master 152t,en 1024*768*32,j ai direct 9xb,et les derniers drivers de la carte graph....que se passe-til,normal ou pas??puis-je en attendre plus de ma carte,pourquoi pas d acces au mode (detail du paysage maximal?)merci de bien vouloir me consacrer quelques minutes si vous avez une reponse

fabb57
18/10/2004, 12h11
http://forums.ubi.com/infopop/emoticons/icon_confused.gifsalut,et merci de bien vouloir m aider.j ai un athlon barton 3200+, une g.force 5900xt 128mo,1024 ddr 400 en dual,une allim 480w,une asus a7n 8x deluxe,chipset n vidia nforce 2.j ai vu sur des photos du jeu des gents qui ne possedaient pas de carte puissante,(je ne dis pas que la mienne l est,plutot bon raport qualite prix)avec un rendu de l eau magnifique.j y connais rien en raiglage de carte,j ai juste mis (meilleure qualite)ensuite dans les reglages du jeu,je peux mettre tout au maxi,nuages .....etc..sauf rendu paysage que je ne peux mettre sur maximal,mais que sur exellent,parce que la fenetre maximal n est pas accessible,elle reste en blanc grisee claire.pourquoi??mon ecrant est un 15 pouces samsung lcd sync master 152t,en 1024*768*32,j ai direct 9xb,et les derniers drivers de la carte graph....que se passe-til,normal ou pas??puis-je en attendre plus de ma carte,pourquoi pas d acces au mode (detail du paysage maximal?)merci de bien vouloir me consacrer quelques minutes si vous avez une reponse

Cruchot
18/10/2004, 14h20
Essaie un peu de regler ton pilote sur Opengl à la place de DirectX.

SV_Razmoth
19/10/2004, 06h23
Dans le confi.ini du répertoire de FB, sur la fin du fichier ouvre et Regarde si tu as cette valeur, sinon, fais la modif :

Water=2

Ciao !

fabb57
19/10/2004, 17h47
http://forums.ubi.com/images/smilies/88.gifmerci a tous,de votre aide,effectivement le passage en open gl resoud le probleme......encore merci,et a la poche pleine......