PDA

Afficher la version complète : [Anno 1404] Probléme d'affichage



Le-Dahaka
05/10/2009, 10h26
Salut,
J'ai acheté dernièrement un Macbook pro 13 pouces et j'avais envie de jouer à Anno 1404. Pour ce faire j'ai installé une version de windows XP Pro SP3 en double boot et j'ai téléchargé la démo d'Anno 1404. Jusqu'à présent tout va bien. Cependant aprés l'installe je lance le jeux, j'ai pas de cinématique au début mais j'arrive directement sur la page ou l'on demande d'entrer un pseudo mais il n'y a rien d'écrit "pas de texte". Ce problème se traduit par l'absence de tous les textes menus du jeux ainsi que les commentaires du personnage qui nous aide durant la "partie continue". Au début je me suis dit que c'était un problème de pilotes mais après avoir mis à jour ma carte graphique (Geforce 9400 M) ainsi que la directX 9.0c mais cela n'a rien changé mais graphisme sont presque à fond mais j'ai toujours le problème. J'ai un autre PC avec une Geforce 7900GT et tout va bien.

Mes questions sont la suivante:

Es ce que ma carte graphique Geforce 9400M (Macbook pro) est compatible avec Anno 1404?

Es ce que quelqu'un a une solution? Si oui qu'il me la fasse parvenir parce que j'ai envie d'acheter le jeux mais si je ne peux pas le faire tourner normalement cela ne m'intéresse pas.

Merci d'avance pour toutes vos réponses.

Le-Dahaka
05/10/2009, 10h26
Salut,
J'ai acheté dernièrement un Macbook pro 13 pouces et j'avais envie de jouer à Anno 1404. Pour ce faire j'ai installé une version de windows XP Pro SP3 en double boot et j'ai téléchargé la démo d'Anno 1404. Jusqu'à présent tout va bien. Cependant aprés l'installe je lance le jeux, j'ai pas de cinématique au début mais j'arrive directement sur la page ou l'on demande d'entrer un pseudo mais il n'y a rien d'écrit "pas de texte". Ce problème se traduit par l'absence de tous les textes menus du jeux ainsi que les commentaires du personnage qui nous aide durant la "partie continue". Au début je me suis dit que c'était un problème de pilotes mais après avoir mis à jour ma carte graphique (Geforce 9400 M) ainsi que la directX 9.0c mais cela n'a rien changé mais graphisme sont presque à fond mais j'ai toujours le problème. J'ai un autre PC avec une Geforce 7900GT et tout va bien.

Mes questions sont la suivante:

Es ce que ma carte graphique Geforce 9400M (Macbook pro) est compatible avec Anno 1404?

Es ce que quelqu'un a une solution? Si oui qu'il me la fasse parvenir parce que j'ai envie d'acheter le jeux mais si je ne peux pas le faire tourner normalement cela ne m'intéresse pas.

Merci d'avance pour toutes vos réponses.

Lhibou2007
05/10/2009, 11h40
Je ne peux pas te certifier la compatibilité de la Geforece 9400M, qui est une carte bridée pour les portables.

Il me semble que tu devrais poser la question au support technique d'Ubisoft

UBI_PERCO
05/10/2009, 11h44
Salut, et bienvenue sur les forums Ubi,

Normalement il ne devrait pas y avoir de problèmes, la Geforce 9400 est compatible... après, la version 9400M est spécifiquement dédiée aux ordinateurs portables, et je ne sais pas si le jeu fonctionne avec cette version là ...

Peut-être que d'autres utilisateurs ont déjà rencontré le problème et pourront t'aider !

Le-Dahaka
07/10/2009, 15h52
Oui, d'autres utilisateurs mais j'ai pas trouvé de solution pour moi, cependant quelqu'un m'a dit sur un forum qu'il jouait avec le mm Mac que moi donc pour la carte c'est bon. Il m'a proposé de tester avec la version anglaise de la démo pour modifier le fichier engine.ini. Donc je vais télécharger la démo en anglais et je vais l'installer.
Si vous avez des suggestions, mm des piste dites toujours http://webtools.fr.ubi.com/forums/smileys/happy.gif
Merci d'avance pour toutes vos réponses.

Le-Dahaka
09/10/2009, 12h53
C'est bon je suis arrivé à trouver le problème, j'ai réussit à trouver un fichier engine d'une personne qui avait le jeux et je l'ai donc remplacé avec le mien et le tour était joué. Si toute fois quelqu'un d'autre avait le mm problème que moi qu'il utilise le lien suivant:

http://www.jeuxvideo.com/forum...fichage-texte-ig.htm (http://www.jeuxvideo.com/forums/1-18487-4794-1-0-1-0-pb-affichage-texte-ig.htm)

Bon jeux, je rappelle que j'ai juste la démo.