PDA

Afficher la version complète : Probleme directx ????? Grwa2



McMario1
26/10/2007, 17h34
Bonsoir tout le monde http://webtools.fr.ubi.com/forums/smileys/clindoeil.png

Cela fait quelque jours que j'ai acheté le jeu et voila que j'ai eu ce type de message après avoir tout mit a jour soit la puce intel ( intel inf ), directx ( aout 2007 ), carte de son audigy 4, Ageia et + . J'ai aussi formatté mon pc et tout réinstaller de A a Z et rien de 9 http://webtools.fr.ubi.com/forums/smileys/pascontent.png .

Voici le message que j'ai après que j'avais formaté et tout mis a jour :

Crash in application version: 30553.2792

Could not load geometry because IDirect3D9::CreateVertexBuffer failed.
This device does not support the queried technique.

Renderer: threaded
Physics : threaded

Le 1 e message était le même et j'avais encore la tout a jour, sauf que le numéro change.


voici ma config :

intel core 2 duo E6400
1gb (2*512 mo )
p5ld2 motherboard de Asus
7600gs de Asus carte graphique

J'attend de vos nouvelle et en attendant je vais aller chercher la patch 1.4 .

McMario1
26/10/2007, 17h34
Bonsoir tout le monde http://webtools.fr.ubi.com/forums/smileys/clindoeil.png

Cela fait quelque jours que j'ai acheté le jeu et voila que j'ai eu ce type de message après avoir tout mit a jour soit la puce intel ( intel inf ), directx ( aout 2007 ), carte de son audigy 4, Ageia et + . J'ai aussi formatté mon pc et tout réinstaller de A a Z et rien de 9 http://webtools.fr.ubi.com/forums/smileys/pascontent.png .

Voici le message que j'ai après que j'avais formaté et tout mis a jour :

Crash in application version: 30553.2792

Could not load geometry because IDirect3D9::CreateVertexBuffer failed.
This device does not support the queried technique.

Renderer: threaded
Physics : threaded

Le 1 e message était le même et j'avais encore la tout a jour, sauf que le numéro change.


voici ma config :

intel core 2 duo E6400
1gb (2*512 mo )
p5ld2 motherboard de Asus
7600gs de Asus carte graphique

J'attend de vos nouvelle et en attendant je vais aller chercher la patch 1.4 .

McMario1
09/11/2007, 19h29
Bonsoir tout le monde,

Pour ceux a qui sa peut aider !!!!

J'ai réussi en fesant une petite modification dans le registre de windows a avoir l'ancien panneau de configuration, faire fonctionner coolbits version 2 pour changer le nombre d'image a effectué un rendu a 1 et qui a corrigé le problème ( reste a tester ).

J'ai les dernier forceware de nvidia !

You can get the old CP back by doing a registry hack, just search for this key, and change the Value to what you want :-

HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIACorporation\Glob al\NvCplApi\Policies and edit the ContextUIPolicy DWORD value.

The values are :-

1 for the old Control Panel
2 for the new Control Panel
3 to use both Control Panels