PDA

Afficher la version complète : PB de "FREEZE'' intempestifs (solo)!!!



EKKINOXX
18/04/2004, 16h22
Salut tlm...

j'ai un pb avec mon SCPT (ou plutot 2!)...

d'abord mon jeu est tressssssss lent a démarrer en mode solo (2-4 minutes environ)
masi surtout il a tendance a ''geler'' net sans crier gare...plus rien ne répond donc rien d'autre a faire sinon redémarrer ma bécane a chaque fois.

Pour le online,j'ai pas encore essayer.

J'ai désinstaller et réinstaller le pilote 2 ou 3 fois graphique mais il me fait toujours une petite erreur en cours d'install. du genre "ZERO DISPLAY SERVICE ERROR/ERREUR SÉVERE"...malgré tout le driver semble bien fonctionner et je n'ai aucun probleme dans les autres jeux.


Maintenant je vais tenter le tout pour le tout en ré-installant aussi le jeu en cas.

Pour la technique voici ma config:

AMD/XP 2500 + Barton ( non-o/c)
512 mo. Kingston DDR PC 3200/400 mhz
*Asus Radeon 9600 XT/128Mo. DDR/500mhz (box) *non-o/c
**Catalyst 4.4.8
Quantum Fireball 60 Go./7200 r.p.m

Quelqu'un a connu ce genre de pb et y-a-t-il une solution?

Je n'en peut plus...a l'aide!!!

http://ubbxforums.ubi.com/images/smiley/35.gif

Merci!

EKKINOXX

EKKINOXX
18/04/2004, 16h22
Salut tlm...

j'ai un pb avec mon SCPT (ou plutot 2!)...

d'abord mon jeu est tressssssss lent a démarrer en mode solo (2-4 minutes environ)
masi surtout il a tendance a ''geler'' net sans crier gare...plus rien ne répond donc rien d'autre a faire sinon redémarrer ma bécane a chaque fois.

Pour le online,j'ai pas encore essayer.

J'ai désinstaller et réinstaller le pilote 2 ou 3 fois graphique mais il me fait toujours une petite erreur en cours d'install. du genre "ZERO DISPLAY SERVICE ERROR/ERREUR SÉVERE"...malgré tout le driver semble bien fonctionner et je n'ai aucun probleme dans les autres jeux.


Maintenant je vais tenter le tout pour le tout en ré-installant aussi le jeu en cas.

Pour la technique voici ma config:

AMD/XP 2500 + Barton ( non-o/c)
512 mo. Kingston DDR PC 3200/400 mhz
*Asus Radeon 9600 XT/128Mo. DDR/500mhz (box) *non-o/c
**Catalyst 4.4.8
Quantum Fireball 60 Go./7200 r.p.m

Quelqu'un a connu ce genre de pb et y-a-t-il une solution?

Je n'en peut plus...a l'aide!!!

http://ubbxforums.ubi.com/images/smiley/35.gif

Merci!

EKKINOXX

EKKINOXX
26/04/2004, 08h24
OK pour les freeze intempestifs..ca semble reglé apres avoir désinstallé et réinstallé jeu et pilote graphique.

Mais pour le prob de lennnnnnnnnnteur (+/- 3 minutes ) au démarrage...ca je sais pas comment m'en débarrasser...qqn a ce prob et une suggestion?

Merci!

EKKINOXX

Samijuke
26/04/2004, 09h01
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by EKKINOXX:
**Catalyst 4.4.8
<HR></BLOCKQUOTE>
repasse a une version inferieur comme la 4.3 ca devrais aller mieux