PDA

Afficher la version complète : Mon avis



Cruchot
30/10/2004, 00h47
Ma config P4 3.0ghz, 1.0 ghz RAM, FX 5900, driver 56.72
J'ai toujours les détails du paysage sur mode Excellent et je me suis jamais plains pour FB et AEP.
Quand PF est sorti je n'ai rien touché aux reglages et la qualité de l'eau est vachement dégradée, d'ou aucune notion d'altitude même avec water sur 1,2 ou 3 et forceshader sur 1.
De plus je suis sujet à plusieurs brusques retours au bureau très désagréables(heureusement peu fréquents), choses que je n'ai jamais eu avec FB ou AEP.
Et qu'on ne vienne pas encore me sortir un problème de RAM.
J'ai aussi l'impression que mes pings ont triplés depuis le passage à PF, de même que les écrans figés figés en multi au départ des coop se font légion et pas que pour moi.
Franchement pour 40 euros, j'ai connu vachement mieux. http://forums.ubi.com/infopop/emoticons/icon_mad.gif

Cruchot
30/10/2004, 00h47
Ma config P4 3.0ghz, 1.0 ghz RAM, FX 5900, driver 56.72
J'ai toujours les détails du paysage sur mode Excellent et je me suis jamais plains pour FB et AEP.
Quand PF est sorti je n'ai rien touché aux reglages et la qualité de l'eau est vachement dégradée, d'ou aucune notion d'altitude même avec water sur 1,2 ou 3 et forceshader sur 1.
De plus je suis sujet à plusieurs brusques retours au bureau très désagréables(heureusement peu fréquents), choses que je n'ai jamais eu avec FB ou AEP.
Et qu'on ne vienne pas encore me sortir un problème de RAM.
J'ai aussi l'impression que mes pings ont triplés depuis le passage à PF, de même que les écrans figés figés en multi au départ des coop se font légion et pas que pour moi.
Franchement pour 40 euros, j'ai connu vachement mieux. http://forums.ubi.com/infopop/emoticons/icon_mad.gif

his.mumy
02/11/2004, 06h10
Hello, peut etre avec un driver plus récent comme le 66.81 dispo chez Guru3D, pour ma part ça à augmenter le fps, sinon aucun bug critique à déclarer sur PF (la chance peut-etre ?) .

schwalbedora
02/11/2004, 06h24
Ah ben j'suis pas fou alors!
J'ai exactement la meme config que toi et un moment je me suis meme demandé si la FX5900XT n'était pas dépassée! http://www.farcry-thegame.com/fr/images/smileys/comfort.gif
En ce qui concerne l'eau je pense avoir trouvé la solution mais je ne peux te la livrer maintenant car, en ce moment meme, je n'utilise pas l'ordi sur lequel PF est installé.
Par contre ce probleme de retour au bureau commence à me les briser sérieusement d'autant plus que cela ne se produisait pas sous AEP! http://forums.ubi.com/infopop/emoticons/icon_mad.gif
J'espère simplement que les prochains patchs règlerons ca définitivement... http://forums.ubi.com/infopop/emoticons/icon_rolleyes.gif

seafire-me
02/11/2004, 06h35
Je ne vois pas ou est le probleme.

J'ai la configuration minimale et tout marche correctement. C'est vrai que l'eau n'est pas terrible mais c'est tout.

Cruchot
02/11/2004, 06h43
J'ai peut etre trouvé la solution.
J'ai désinstallé Java sun et depuis ca tourne impec mis a part les quelques bugs recensés et la problème de la texture d'eau mais bon je ferai avec pour le moment. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

seafire-me
02/11/2004, 07h42
C'est quoi Java sun?

Il est livré avec Pacific Fighters?

Cruchot
02/11/2004, 09h26
C'est un logiciel qui permet l'utilisation de programmes tiers en java (langage de programmation).
Utilisé notamment pour les netbanking et autres applications similaires.
Mais peut etre instable pour d'autres logiciels.
Plus amples informations ici (http://www.infini-fr.com/Sciences/Informatique/Langages/Imperatifs/Java/java.html)

schwalbedora
02/11/2004, 10h44
La suppression de Java sun te regle le probleme du retour au bureau? http://forums.ubi.com/infopop/emoticons/icon_confused.gif

Cruchot
02/11/2004, 11h14
Ben apparemment depuis que je l'ai désinstallé je n'ai plus de problèmes de ce coté là
Bien sur à voir dans un futur plus éloigné évidemment.

schwalbedora
02/11/2004, 11h25
J'sais pas à quoi ca sert ce truc la (j'ai rien compris à tes explications, tu m'excuseras! http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif) mais des que je rentre ca va dégager vite fait bien fait! http://forums.ubi.com/infopop/emoticons/icon_smile.gif

paragliser_64
03/11/2004, 01h39
Pour ma part je n'ai pas de retour sur le bureau, mais une fps de 15 si je mets les details paysage au maxi (pour avoir la mer avec ds vagues et des reflet) alors que je suis a 25 sans.
C'est genant de devoir desinstaller java de sun car il m'est necessaire pour d'autres choses (affichage de panoramiques dans des sites web par exemple)

Merci de confirmer que la desinstall améliore les fps

Ma config Athlon XP 2400 / 1 Go RAM / FX5900 128 Mo