PDA

Afficher la version complète : Plantages éditeur ?!



Myyrthil
07/01/2008, 16h09
Après avoir cherché à droite à gauche ce que je souhaitais, je me suis dit que j'allais essayer l'éditeur. Familier des éditeurs Aurora et Electron de NwN et NwN2, je ne pensais pas avoir trop de problème, grand mal m'en a pris http://webtools.fr.ubi.com/forums/smileys/rire.png.

Premier truc bizarre, les objets n'apparaissent pas dans leur liste, les meshes sont pourtant chargés correctement vu que la génération aléatoire de carte ne pose pas de problème. Alors quid ? J'ai cru lire que l'éditeur pouvait être ouvert dans différents modes à partir d'un setvar de editor.cfg, j'ai trituré un peu mais sans résultat concluant ... bon j'ai fait apparaitre le menu "Ressources", chouette http://webtools.fr.ubi.com/forums/smileys/langue.gif.

Second truc, j'ai voulu me lancer dans la création de presets de duel, et bien ça plante directement après avoir entré le nom du premier personnage et sa faction. Une première gauge apparait "Open MOD", puis une seconde - "Progress" - et à mi-chemin, erreur "La mémoire ne peut être read" etc etc... et retour W2K.

Bref, ça commence mal, j'ai jeté un oeil rapide sur divers forums, mais pas trouvé d'indication claire sur ce type d'erreur.

[Edit : Oups je n'ai pas posté dans la bonne section du forum je pense, mea culpa.]

Myyrthil
07/01/2008, 16h09
Après avoir cherché à droite à gauche ce que je souhaitais, je me suis dit que j'allais essayer l'éditeur. Familier des éditeurs Aurora et Electron de NwN et NwN2, je ne pensais pas avoir trop de problème, grand mal m'en a pris http://webtools.fr.ubi.com/forums/smileys/rire.png.

Premier truc bizarre, les objets n'apparaissent pas dans leur liste, les meshes sont pourtant chargés correctement vu que la génération aléatoire de carte ne pose pas de problème. Alors quid ? J'ai cru lire que l'éditeur pouvait être ouvert dans différents modes à partir d'un setvar de editor.cfg, j'ai trituré un peu mais sans résultat concluant ... bon j'ai fait apparaitre le menu "Ressources", chouette http://webtools.fr.ubi.com/forums/smileys/langue.gif.

Second truc, j'ai voulu me lancer dans la création de presets de duel, et bien ça plante directement après avoir entré le nom du premier personnage et sa faction. Une première gauge apparait "Open MOD", puis une seconde - "Progress" - et à mi-chemin, erreur "La mémoire ne peut être read" etc etc... et retour W2K.

Bref, ça commence mal, j'ai jeté un oeil rapide sur divers forums, mais pas trouvé d'indication claire sur ce type d'erreur.

[Edit : Oups je n'ai pas posté dans la bonne section du forum je pense, mea culpa.]

ryo_wufei
09/01/2008, 03h39
Je ne sais pas si c'est un problème technique ou d'utilisation mais je déplacerai ton sujet le cas échéant en fonction des réponses http://webtools.fr.ubi.com/forums/smileys/clindoeil.png

Myyrthil
09/01/2008, 10h34
Ok merci bien, il n'y a pas foule de réponses pour le moment http://webtools.fr.ubi.com/forums/smileys/rire.png. Ca me semble bien un problème technique, en tout cas pour les plantages.