PDA

Afficher la version complète : Impossible de jouer. Crash PC apres 5 min de jeu à chaque session



solidfr
06/10/2018, 12h16
Bonjour. Je possède Assassin's Creed Odyssey ainsi que le processeur et carte graphique stipulés dans les composants prérequis pour faire tourner le jeu : AMD FX 8350 et RX 480 8go. Tout d'abord le jeu n'est pas fluide, obligé de réduire la qualité des graphismes. De plus, a chaque session de jeu, au bout de 5 à 15 minutes, mon écran devient noir, alors que mon ordinateur tourne toujours, ou bien j'ai l'écran bleu Windows stipulant que l'ordinateur a rencontré des problèmes et qu'il doit procéder a des vérifications avant de relancer. Je précise aussi que tout est à jour sur mon ordi. Si quelqu'un a une solution à ce problème je suis très interessé, j'aimerais pouvoir jouer au jeu que j'attends depuis si longtemps et que j'ai payé 60 euros.

Ubi-WhiteRoom
06/10/2018, 12h22
Bonjour,

Je suis navré d'apprendre que vos rencontrez des problèmes avec le jeu.
Voici certaines manipulations qui pourraient vous aider : https://ubi.li/hxy84

Si le problème persiste, veuillez contacter notre équipe du support : https://support.ubi.com/fr-fr/
Afin que nous puissions identifier le problème rapidement, n'hésitez pas à indiquer votre configuration PC, ainsi qu'à joindre les rapports DXDIAG (https://ubi.li/wddaj) et MSINFO (https://ubi.li/f5awk) à votre dossier.

Ubi-WhiteRoom

solidfr
06/10/2018, 12h26
Mon ticket au support est déja créé, le numéro est : 07107850

shinexbass49
07/10/2018, 16h01
Bonjour,

Alors j'ai eu le même problème avec ACO après la MAJ 1.1 l'année dernière. J'ai bataillé pendant presqu'un an avec le support, qui ne cessait de me redemander les mêmes informations, pour ne rien en faire au final. J'avais ce problème uniquement sur ACO, et sur aucun autre jeu, et ils en ont malgré tout conclu au bout d'un an que mon matériel était en cause, alors qu'au même titre que toi ma machine remplissait tous les critères prérequis (je pouvais parfaitement jouer, jusqu'à ce que le premier patch sorte). J'étais loin d'être le seul dans ce cas, et bizarrement de nombreux joueurs avec un CPU AMD avaient le même problème que moi.

Donc oui, lorsque tu parles d'une session de jeu qui ne peut pas durer plus de 5-10 min et qui finit éventuellement par un blue screen, ça m'évoque tout ça. D'ailleurs, est-ce que le message du blue screen est : WHEA_UNCORRECTABLE_ERROR ?

Enfin bref, c'est bien pour cette raison que je me balade sur le forum d'ACOD, et lorsque je vois ton message et qu'ils n'ont même pas pris la peine de corriger ce genre de problème, ça me conforte dans l'idée que je n'achèterai pas ACOD, et puis que je n'achèterai plus chez Ubisoft de manière générale, ça va deux minutes d'être pris pour un pigeon. Un jeu de ce genre, c'est loin d'être gratuit, et on est donc en droit d'être dans l'attente d'au moins pouvoir y jouer.

J'espère malgré tout qu'ils apporteront une solution viable à ton problème, si c'est le cas hésite pas à en faire part.

M4cStew
10/10/2018, 03h40
Fais des tests PC ouvert (voir si c'est pas de la surchauffe)
Remets le bios par défaut sans OC
Reinstalle les drivers AMD (utilise DDU pour les desinstaller https://www.guru3d.com/files-details/display-driver-uninstaller-download.html)