PDA

Afficher la version complète : pas de son pendant les cinématiques



chris20620
14/10/2018, 15h27
bonjour
je post ce message car je rencontre un problème lors des cinématiques que je n'ai pas avec d'autres jeux

lors des cinématiques du moins celles du début avec les spartiates ( car j'ai pas avancer plus que ça car je viens d'avoir le jeux ) je n'ai pas de son .

je suis avec un casque asus rog 7.1 centurion , sur le boitier de contrôle il y a un bouton pour activer/désactiver le 7.1 mais ça résout pas le problème

en vous remerciant

Ubi-WhiteRoom
15/10/2018, 13h45
Bonjour,

Je vous invite à prendre contact avec notre équipe du support en spécifiant le casque que vous possédez : https://support.ubi.com/fr-fr/

Bonne journée,
Ubi-WhiteRoom

chris20620
15/10/2018, 16h44
bonjour
merci de votre réponse

chris20620
16/10/2018, 05h59
petite précision que j'ai oublier de noter
pendant une partie je n'entends même pas le cheval galoper

pour pouvoir jouer quand même je suis obliger de lancer le programme asus rog 7.1 et d'activer la fonction " reverb" afin d'entendre un semblant de bruit

Titi_64
17/10/2018, 16h01
Bonjour,

J'ai le même problème, lors des cinématiques le son des voix est minime (à peine audible) malgré les voix mises à 100% et le reste baissé et le son de mon ordinateur monté assez haut.

Par contre en dehors des cinématiques quand je suis proche des gens je les entends parler "normalement" leur voix est audible.

Cela ne touche que les cinématiques et la voix d'Alexios, en effet, lorsque je suis sur le bateau et qu'on me parle j'entends l'autre PNJ parler et Alexios répond tout bas (à peine audible).

Le reste du temps le son est nickel.

J'ai déjà contacté le support mais on m'a répondu qu'ils étaient désolé que je n'ai pas Evie de disponible en jeu ^^'.

Cordialement

chris20620
17/10/2018, 16h37
bonjour
c'est quand même dommage qu'en 2018 les nouveaux jeux n'accepte pas le 7.1
ou qu'on soit obliger de bidouiller pour avoir un semblant de normalitée