PDA

Afficher la version complète : HUD Marqueur d'objectif tjr présent sauf...



d4rky_02
15/10/2018, 06h20
Bonjour,

Heureux d'avoir vu qu'il y avait un mode exploration mais j'ai un soucis qui nuis à mon immersion dans ce mode, il s'agit de la présence continu du marqueur d'objectif (cf screen*)

Voilà mon problème, je suis donc en mode exploration et j'aimerais juste désactiver ce marqueur mais IMPOSSIBLE de le masquer sans désactiver complètement le HUD 😒

J'ai essayé de désactiver chaque option une par une dans les paramètres du HUD et en testant avec les préréglages [ tout afficher / modéré / minimal / tout désactiver ]

La seule fois où le marqueur d'objectif disparaît c'est quand je choisis le préréglages [Tout désactiver]
(et ça prend du temps de tout tester car pas pratique d'y accéder rapidement (mais là n'est pas le problème))

Le problème c'est que j'aimerais quand même des infos comme la boussole, la jauge d'oxygène/santé, etc mais si je choisis [Tout désactiver] je ne peux pas activer les autres options une par une, toutes les cases sont grisées...

Alors est-ce que j'ai loupé une option je ne crois pas... où il y a t'il un bug qui oblige l'affichage, faudrait-il redémarrer pour que cela soit pris en compte (ça m'étonnerait aussi comme le marqueur ne s'affiche pas quand je choisi de tout désactiver..)

Ce soucis m'empêche d'être a fond en mode exploration moi qui me faisait une joie de ce mode, c'était le même soucis avec AC Origins qui aurait pourtant mérité un tel mode mais ce coup-ci j'aimerais vraiment le faire a fond alors en attendant j'arrête ma progression en espérant qu'une update corrige ce problème rapidement (ou une astuce/glitch existe ? 🙄)

Pour info je suis sur Xbox One X au cas où les autres n'auraient pas ce problème.

* Je n'ai pas trouver comment insérer une image alors je voici le lien de mon tweet qui montre le marqueur dont je parle
https://twitter.com/d4Gamer79/status/1051509973086363652?s=19

d4rky_02
16/10/2018, 06h46
Salut,

Hier j'ai fait un test, j'ai relancer une nouvelle partie, jai chosi le mode assisté lorsqu'il propose entre le mode assisté ou exploration.
Après le premier combat avec les 2 sous-fifres du cyclope (après avoir mis l'armure) j'ai activer le mode exploration et là le marqueur de quête a disparu.
J'ai été heureux jusqu'à ce que je reçoive la première quete (avec celui qui donne le cheval) et là le marqueur est de 'nouveau apparue, j'ai testé de repasser en mode assisté puis exploration mais le marquer de quête est cette fois resté présent...

Sérieusement a quoi sa sert ce mode exploration s'il ni a pas de différence avec le mode assisté ?

Je n'ai trouvé de solution nul part et regarder dans les problème pris en compte et celui-ci ni est même pas évoqué..

On est si peu que ça à ne pas vouloir être assisté ?

Je pense que ce problème pourrait être résolus si on pouvait activer les options que l'on souhaite dans le HUD quand on choisi de tout désactiver (puisque le marqueur d'objectif disparaît quand on choisi "tout désactiver")

Enfin voilà j'aimerais juste savoir si quelqu'un a réussi a jouer dans ce mode exploration donc sans le marqueur d'objectif principal mais avec la boussole d'activer, ainsi que la jauge de santé/d'oxygène, le marqueur personnalisé (quand ont choisi un point sur la carte) etc..?

J'avais eu le même problème sur Origin mais je n'avais pas eu la patience d'attendre un correctif et je l'avais regretté donc pour Odyssey je serais être patient si je sais que le problème est connu ?

Bonne journée

Alleluyah91
16/10/2018, 11h48
Je peux me tromper, mais j'ai le sentiment que tu vas chercher très compliqué quand c'est ultra simple...

Si tu ne veux pas de marqueur de quête, au lieu de toucher au HUB... vas dans l'onglet quête, tu sélectionnes ta quête active, tu fais "ne plus suivre" et hop plus de marqueur :)

d4rky_02
16/10/2018, 14h47
D'abord merci de ta réponse 👍

Alors c'est la meilleur idée que l'on ai pu me proposer (attendre une maj j'ai eu comme solution..) je me suis dit faut que je test tout de suite.

Alors j'ai lancé la partie que j'avais commencé, je viens de récupérer mon cheval et je dois aller au campement des brigands.

Mais un des problèmes c'est quand je fais "ne plus suivre", c'est que je n'ai plus ce qu'il faut faire de la quête sur le HUD qui s'affiche en haut a gauche, l'option "Mini-journal des quêtes et objectifs"
Ce qui est très pratique car il évite de devoir ouvrir la map/quête.. (si ça aurait été le plus gênant je m'en serais contenter)

Le second problème et vraiment le plus gros c'est que par exemple pour cette quête, la seul indication que j'ai est :
"sauver x au campement des brigands"
Et c'est tout... Mais où se trouve ce campement au nord, au sud ? Près d'un cours d'eau ou d'un arbre qui ressemble a un vieux singe...?

Alors que pour la première quête, j'avais "au sud de la statue X"

C'est comme si je n'étais plus en mode exploration mais en mode assisté.. c'est pénible.

En tout cas, encore merci je vais faire 2/3 quêtes pour voir si cela se débloque

capeta17
16/10/2018, 19h39
Bonjour
Si tu fait ne plus suivre c'est tout a fait normal que tu n'ai rien en haut a gauche.
Ensuite si tu n'as pas d'indication concernant le lieu c'est peut etre que tu n'as pas demander avant de partir