PDA

Afficher la version complète : Bug dans la quête "Recherche de réponses"



eonseiken
17/10/2018, 20h11
Bonjour à tous,

Je me permets de venir sur ce forum pour vous faire part d'un bug que je rencontre actuellement, et qui m'empêche de poursuivre la quête "recherche de réponses".

En effet, il m'est impossible de parler à Ardos. Lorsque je suis devant lui, l'action "parler" n'apparaît pas, ni aucune scène ne se déclenche.

J'ai tenté de charger de plus vieilles sauvegardes pour voir si cela fonctionnait, il n'en est rien. J'ai également désinstallé et réinstallé le jeu avec ses dernières mises à jour, le problème est toujours le même.

J'ignore s'il y a actuellement une solution à ce problème, à moins d'attendre une future mise à jour, mais sachant qu'il s'agit d'une quête importante dans l'odyssée, j'aimerais ne pas passer à côté.

Bon jeu à vous !

Ubi-WhiteRoom
18/10/2018, 10h28
Bonjour,

Pourriez-vous me faire parvenir une vidéo du problème ?

Je vous invite également à envoyer votre sauvegarde du jeu à notre équipe du support pour qu'ils puissent identifier le problème.

Ubi-WhiteRoom

eonseiken
18/10/2018, 13h47
Bonjour,

Je vous remercie pour votre réponse rapide. J'ai suivi votre conseil en envoyant ma sauvegarde au support.

En ce qui concerne la vidéo, le temps de la réaliser et je la poste sur le forum, à votre demande.

Vous remerciant une nouvelle fois pour l'attention que vous m'avez accordé.

kayra83
01/11/2018, 11h27
Bonjour,
J'ai également le même problème. En fait j'ai lancé la quête contre le minotaure alors que j'avais pas le niveau alors j'ai chargé une sauvegarde antérieure pour sortir du labyrinthe mais depuis impossible de parler à ardos qui reste assis et j'ai toujours la clé du labyrinthe dans mon inventaire. Avez vous une solution ?

Ubi-WhiteRoom
01/11/2018, 14h56
Bonjour,

Pouvez-vous continuer la quête malgré tout ?

kayra83
01/11/2018, 15h11
Non je ne peux ni ouvrir le labyrinthe ni parler à ardos je suis complètement bloqué

Ubi-WhiteRoom
01/11/2018, 19h53
Pouvez-vous me faire parvenir une vidéo du problème ?

Comme indiqué plus haut vous pouvez aussi envoyer votre sauvegarde au support : https://support.ubi.com/fr-fr/

eonseiken
12/11/2018, 16h05
Bonjour,
Je vous avoue que le fait d'avoir envoyé ma sauvegarde n'a pas résolu mon problème. L'équipe m'a confirmé en avoir bien pris connaissance, mais mon dossier est clos.
En ce qui concerne le fait de vous envoyer une vidéo du problème, auriez-vous l'amabilité de m'indiquer par quel procédé je pourrais vous la faire parvenir ?
Merci par avance.

Ubi-WhiteRoom
12/11/2018, 18h50
Vous pouvez l'héberger sur une plateforme comme YouTube et poster le lien ici. :)

eonseiken
13/11/2018, 09h10
Bonjour,
Je vous remercie pour votre réponse.
Suite à votre demande, j'espère que la vidéo conviendra :


https://youtu.be/41n1Jn7WHo0

Bien à vous.