PDA

Afficher la version complète : Beyond Good & Evil sur Windows 7 ?



alex3891
15/12/2009, 16h15
Bonjour tout le monde. Je poste car j'ai un petit problème depuis le mois d'août :s

J'ai acheté un nouvel ordinateur, équipé temporairement de Windows Vista (64 bits). J'installe tous mes logiciels habituels, et, évidemment, réflexe normal j'installe aussi BGE ! Essayer le jeu sur mon nouvel écran haute résolution me faisait baver d'avance ! L'installation se déroule normalement, et, arrivée à 100%, la fenêtre se ferme, fin, plus rien. J'essaye de lancer le jeu, sans succès. Je vais alors vérifier dans les dossiers, rien au nom d'Ubisoft. Plein d'incompréhension, je relance l'installation, j'actualise mes dossiers dans les fichiers systèmes et le dossier "Ubisoft" apparaît mais avec seulement quelques fichiers dedans. L'installation "prend fin" de la même façon que la dernière fois, la fenêtre se ferme tout simplement. J'actualise la page, et le dossier Ubisoft à de nouveau disparu...

Incompréhension totale donc étant donné que le PC est tout neuf. J'ai depuis début novembre Windows 7 sur ce même PC, j'ai retenté l'installation, problème identique. Ce qui est étrange c'est que le dossier d'installation s'efface tout simplement à la fin, je n'ai aucun message d'erreur, rien.

Quelqu'un pourrait-il éclairer ma lanterne ? Ne pas jouer régulièrement à BGE est un sacré manque à ma vie ^^ (j'en rigole, mais c'est vrai !!)

Je signale aussi qu'en recherchant un peu sur le net, j'ai vu des gens avec une erreur Windows, mais personne dans la même situation que moi. Et ce n'est pas un problème commun à tous les utilisateurs de Vista/Seven car cela fonctionne chez certains. Cela pourrait venir du 64bits ? Ca reste étrange...

Merci d'avance http://webtools.fr.ubi.com/forums/smileys/happy.gif

(et longue vie à BGE !)

alex3891
15/12/2009, 16h15
Bonjour tout le monde. Je poste car j'ai un petit problème depuis le mois d'août :s

J'ai acheté un nouvel ordinateur, équipé temporairement de Windows Vista (64 bits). J'installe tous mes logiciels habituels, et, évidemment, réflexe normal j'installe aussi BGE ! Essayer le jeu sur mon nouvel écran haute résolution me faisait baver d'avance ! L'installation se déroule normalement, et, arrivée à 100%, la fenêtre se ferme, fin, plus rien. J'essaye de lancer le jeu, sans succès. Je vais alors vérifier dans les dossiers, rien au nom d'Ubisoft. Plein d'incompréhension, je relance l'installation, j'actualise mes dossiers dans les fichiers systèmes et le dossier "Ubisoft" apparaît mais avec seulement quelques fichiers dedans. L'installation "prend fin" de la même façon que la dernière fois, la fenêtre se ferme tout simplement. J'actualise la page, et le dossier Ubisoft à de nouveau disparu...

Incompréhension totale donc étant donné que le PC est tout neuf. J'ai depuis début novembre Windows 7 sur ce même PC, j'ai retenté l'installation, problème identique. Ce qui est étrange c'est que le dossier d'installation s'efface tout simplement à la fin, je n'ai aucun message d'erreur, rien.

Quelqu'un pourrait-il éclairer ma lanterne ? Ne pas jouer régulièrement à BGE est un sacré manque à ma vie ^^ (j'en rigole, mais c'est vrai !!)

Je signale aussi qu'en recherchant un peu sur le net, j'ai vu des gens avec une erreur Windows, mais personne dans la même situation que moi. Et ce n'est pas un problème commun à tous les utilisateurs de Vista/Seven car cela fonctionne chez certains. Cela pourrait venir du 64bits ? Ca reste étrange...

Merci d'avance http://webtools.fr.ubi.com/forums/smileys/happy.gif

(et longue vie à BGE !)

Samijuke
16/12/2009, 12h43
BG&E n'est pas compatible pour le moment avec Windows 7 d'après la liste des titres Ubisoft regarde ce lien avec la liste de jeu compatible windows 7

Essaye le mode de compatibilité de windows clique droite sur le progamme d'installation ---> propriété ---> ongle compatibilité --> et tu choisi windows XP SP2 peut-être que ça marchera mais c'est pas officiellement supporté par Vista est 7

Jeux Ubisoft compatible Windows 7 (http://ubisoft-fr.custhelp.com/cgi-bin/ubisoft_fr.cfg/php/enduser/std_adp.php?p_faqid=12865&p_created=1256918705&p_sid=FID_s6Nj&p_accessibility=0&p_redirect=&p_srch=1&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTEwMTksMTAxOSZwX3By)

alex3891
16/12/2009, 16h33
Ah oui exact j'ai oublié de préciser que j'avais essayé le mode compatibilité. Le problème c'est que je pense que pour la 1ère partie de l'installation, il se met en mode compatible, mais que ça s'enlève dès qu'on change de cd... Ou alors c'est pas ça, mais de toute façon ça marche pas http://webtools.fr.ubi.com/forums/smileys/pascontent.png

Merci pour la réponse !

Samijuke
16/12/2009, 16h54
Tu n'as pas un cd de XP qui traine pour l'installer en Dual Boot avec Seven ?

Pratique pour les jeux non compatible

alex3891
16/12/2009, 17h10
Oula c'est là que ça commence à devenir trop compliqué pour moi ^^ De toute façon je n'ai pas de cd de XP non http://webtools.fr.ubi.com/forums/smileys/pascontent.png

Mais je vais me renseigner auprès des mes parents, eux peut-être, et alors je verrai ce que je peux faire !

Merci pour le tuyau ! http://webtools.fr.ubi.com/forums/smileys/happy.gif

josse34
02/01/2010, 09h44
J'ai peut être une solution ! Quand tu installes le jeu, il faut que tu mettes "Exécuter en tant qu'administrateur". j'ai pas essayer, mais sa ma bien aider pour un autre jeu !
Sinon sa doit venir du 64bits.

RayDisaster
13/01/2010, 15h19
J'ai la version steam et windows 7 32bits, il se lançe parfaitement, aucun bug a déplore pour le moment apart de textures parfois mais je pense que ca vient des drivers de ma carte.

alex3891
13/01/2010, 16h42
Tu as de la chance http://webtools.fr.ubi.com/forums/smileys/pascontent.png

J'acheterais bien la version Steam mais ils précisent quand même "2000 et XP EXCLUSIFS" donc j'ai pas envie de jeter de l'argent même si c'est que 5 euros...

alex3891
13/01/2010, 16h43
PS : j'ai aussi essayé "exécuter en mode administrateur" et ça n'a pas marché non plus...

(désolé pour le double post)

RayDisaster
15/01/2010, 06h44
Oui mais il tourne trés bien, sur les forums steam ils posent la question et d'autres confirment que ca tourne.
Sinon il y a le site http://www.gog.com
c'est un site trés sérieux de vente en téléchargement de jeux anciens, ils sont pour la plupart tous optimisés pour tourner sur les systemes récents et la version de BGE semble être optimisé pour vista 64 bits, ce qui n'est pas le cas des autres versions.
Donc si tu veux tenter le coup, je ne te promet rien je pense que les drivers 64bits de certains composants doivent poser problemes, donc l'alternative d'installer windows xp sur une autre partition semble une bonne idée ou sinon tu peux tenter sur GOG. N'hésite pas a les mailer avant pour être sur.

alex3891
15/01/2010, 10h34
Merci pour tes réponses, je vais me renseigner http://webtools.fr.ubi.com/forums/smileys/happy.gif

llullu27
12/03/2011, 00h48
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Message original par RayDisaster:
J'ai la version steam et windows 7 32bits, il se lançe parfaitement, aucun bug a déplore pour le moment apart de textures parfois mais je pense que ca vient des drivers de ma carte. </div></BLOCKQUOTE>

Est-ce qu'il marche pour windows 7 edition familial 64 bits ?

mitnick67
17/06/2011, 12h20
Bonjour,

Pour ma part, je pense faire une tentative assez désespérée pour que BGE vive sous W7 (ou presque).

Je propose, pour ceux qui ne sont pas fans de faire une installation Dual Boot de Windows XP, une installation en VM de Windows XP,
je ne sais pas si cela a déjà été proposé, mais c'est rapide, et si vous avez un assez bon PC (j'imagine que c'est le cas de beaucoup d'entre vous aujourd'hui), ça tournera sans problème !

Ayant regardé les READMEs, il me semble que la configuration nécessaire pour faire tourner le jeu normalement n'est pas énorme, en tout cas largement à la portée des PC "grand public" d'aujourd'hui...

Personnellement, j'utilise VMware Workstation pour mes installations d'OS en VM... (je ne sais pas si il est permis de faire de la pub sur un tel forum ^^, mais bon tant pis).

Donc n'essayez plus les tentatives telles que l'installation en mode sans échec, l'installation avec le Setup en mode de compatibilité pour Windows XP, ça ne marche pas, BGE et Windows Seven (32 bits ou 64 bits), CA MARCHE PAS !

Bref,

Bon jeu,

Bien cordialement,

tymmo98
25/07/2012, 20h27
T'inquiète pas, j'ai exactement le même problème que toi donc je te confirme que le problème ne vient pas de ton PC. Et j'arrive pas à le faire marcher.

GKIRKA
04/11/2012, 17h57
Bonjour,

J'ai téléchargé un peu plus tôt aujourd'hui BG&E sur le site Ubisoft, et je l'ai installé sur ma tour en Windows7 64 bits. Problème, impossible de le lancer: mes pilotes graphiques ne seraient pas à jour. Que cela ne tienne, j'ai téléchargé le dernier driver de ma carte graphique (NVidia 560 Ti) et je l'ai installé, mais le problème persiste.
Je suis donc passé par la virtualisation, j'ai utilisé une machine virtuelle sur laquelle j'ai installé XP puis BG&E, mais ça ne fonctionne pas non plus, un souci avec DirectX 9 (mais là je ne sais pas si ça vient de la VM, comme je n'ai que la version Player de VMWare ou si ça vient du jeu. Et j'ai pas de licence Workstation...)

Y'a-t-il du nouveau à ce sujet? J'aimerais éviter le dual boot XP/Seven sur ma tour puisque j'ai un petit serveur de fichier qui tourne.


EDIT: Je vais essayer de passer non pas par VMW player mais par VirtualBox, gratuit, pour contourner mon (possible) problème avec DirectX. Si ça permet de résoudre le problème je vous le ferais savoir!