PDA

Afficher la version complète : Problème insolvable !



AleexTheReaaper
06/12/2018, 19h06
Bonjour à tous ! J'ai fais la dernière mise à jour, et depuis lorsque je lance le jeu j'arrive in game à la cinématique et de là mon jeu fait un ALT + TAB tout seul, genre j'ai un blackscreen puis je me retrouve sur mon bureau ou la dernière page qui était restée ouverte...
Je reviens donc dans le jeu en cliquant sur la fenêtre dans la barre de tâche en bas de l'écran puis je vais pouvoir jouer quelques secondes et hop, nouvel alt + tab !
J'ai beau avoir relancé le jeu plein de fois rien n'y fais, j'ai vérifié mes dossiers depuis Uplay et rien.

Merci de votre aide :)

rwan007
06/12/2018, 20h41
Bonjoir,

Tu as sans doute un programme qui t'envoie une notification en premier plan et qui te renvoi au bureau.
Ferme les programmes en fond de tache et regarde ce que ca donne.

Une autre possibilité c'est que tu appuies sur la touche [Windows] qui ouvre le menu démarrer.

Ou tu as versé un liquide sur le clavier et les deux touche sont en court-circuit.

AleexTheReaaper
07/12/2018, 21h36
Salut ! Alors pour la touche windows je suis catégorique je n'appuie pas dessus :p
Cependant j'ai une manette d'Xbox One avec la petite clé Bluetooth pour qu'elle se connecte... Mais je ne pense pas que ça puisse être ça je n'ai jamais eu de problème de ce genre ou tout court avant :/
Je vais voir ce que ça donne avec les tâches en fond !
Merci déjà pour ces informations :)

Ubi-Sphinx
15/01/2019, 15h20
Salut AleexTheReaaper !

Navré pour le délai de réponse, ton problème est-il toujours d'actualité ?

Si oui, je t'invite à tester le jeu en débranchant tout les périphériques à part clavier et souris et en désactivant les applications en arrière-plan, comme l'a suggéré rwan007.

Pour désactiver les applications en arrière-plan, suis ces quelques étapes (https://support.ubi.com/fr-FR/faqs/000025721/Desactiver-les-applications-en-arriere-plan/)

Fais-nous savoir si ton problème persiste !