PDA

Afficher la version complète : jeu injouable



EAScreaD
24/12/2018, 22h59
Bonjour, voilà, ça m'étais encore jamais arrivé de payer 60 balles un jeu qui marche pas alors j'aimerais vous rapporter les bugs (si s'en est encore a ce stade) mais avant je tiens a préciser que oui, mes drivers sont a jours, oui j'ai fait une verification des fichiers (2 fois), oui mon pc a la configuration bien plus que necessaire pour le jeu.

1- Premiere cinematique, premier soucis, l'image ce fige tandis que le dialogue continu jusqu'a ce que.. le dialogue se repete, le tout avec une qualité qui se rapprocherait plus de la NES qu'un pc derniere generation..

2- Chargement long, j'ai attendu 20 minutes avant de pouvoir commencer ma partie, soit plus long qu'un chargement de PS3.

3 et dernier point, au bout d'une heure de jeu, je commence a avoir des chargement n'importe comment, en me baladant, en plein combat et au bout de 2h ces meme chargements qui jusqu'alors duraient entre 1 à 2 minutes, duraient 10 à 15 minutes avant que le jeu ne plante et utilise le gestionnaire pour fermer le jeu.. et la depuis, impossible de revenir sur ma partie, le lance le jeu, je suis bloqué au launcher avant que celui ci ne repondent plus et ce ferme.

Alors je suis pas la pour critiquer les bugs ou quoi, je suis pas développeur, je travaille pas dans le JV par contre quand je paye un produit j'aimerais un minimum qu'il marche surtout comme dit plus haut a 60€..

J'ai déjà envoyé un dossier, donc je poste egalement un sujet ici pour esperer avoir plus de reponse et surtout de solutions,

Merci de votre attention.

rwan007
25/12/2018, 00h27
Bonjour,

Navrés pour ces problèmes, pouvez vous me donner la configuration de votre PC pour voir où le jeux bloque et aider les développeurs à résoudre votre problème.

Bonnes Fêtes

EAScreaD
25/12/2018, 00h59
Bonsoir,

configuration :

Windows 10 x64
Intel Core i7 7700K
DDR4 16Go RAM
GeForce GTX 1080

Le jeu ne ce lance même plus :

http://image.noelshack.com/fichiers/2018/52/2/1545695947-ubibug.png

EAScreaD
25/12/2018, 01h00
Bonsoir,

configuration :

Windows 10 x64
Intel Core i7 7700K
DDR4 16Go RAM
GeForce GTX 1080

Le jeu ne ce lance même plus :

http://image.noelshack.com/fichiers/2018/52/2/1545695947-ubibug.png

EAScreaD
25/12/2018, 01h03
Bonnes Fetes egalement !

rwan007
25/12/2018, 10h24
L'erreur 0xc000006 est lié à une corruption de OS.

Soit tu utilise l'outil de réputation manuel: https://support.microsoft.com/fr-fr/help/929833/use-the-system-file-checker-tool-to-repair-missing-or-corrupted-system
Soit l’outil de récupération automatique sous windows 10: https://support.microsoft.com/fr-fr/help/12415/windows-10-recovery-options