PDA

Afficher la version complète : Personnage immobile



TheoLePet
27/01/2019, 12h44
Bonjour,

Depuis hier mon personnage est complètement immobile et il est impossible de se déplacer.
D'autres joueurs rencontrent ce problème en particulier en Alaska, de plus à chaque fois que ce bug apparait
un message d'erreur m'indique que je n'ai plus d'espace disponible pour enregistrer mes "rides"..

Quelqu'un a-t-il déjà eu ce bugs ? Comment supprimer ses "rides" sans perdre sa progression?

Merci d'avance,

guigs321
27/01/2019, 14h13
Exactement le même problème depuis hier !

rwan007
27/01/2019, 16h05
Bonjour,

Après une discutions avec le support.

Une solution à ce problème serai de supprimer la sauvegarde locale (cela ne devrait pas affecter la progression).
Pour vous aider voila un lien vers le FAQ sur les sauvegarde locales dans Steep (https://support.ubi.com/fr-FR/Faqs/000025736/).
Et de redémarrer Steep .

En espérant que ça vous aide.

TheoLePet
27/01/2019, 22h13
Merci pour votre réponse,

J'ai supprimé tous les fichiers issus des 2 fichiers :
Uplay: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames\[UPLAYID]\3279
Steam: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames\[UPLAYID]\3280

Mais absolument rien ne change, le même bug apparait

guigs321
28/01/2019, 08h53
Non cela ne change rien, sauvegarde supprimée le jeu retrouve bien ma progression mais toujours le même problème. c'est uniquement sur la map Alaska. J'ai joué hier pendant 2 heures sur la map Asie aucun soucis.

DouleurFosse52
28/01/2019, 09h36
Bonjour,

Même souci de mon coté sur la MAP Alska. Dommage pour la DLC Xgame que je venais juste d'acquérir.

Il est possible de faire 2 ou 3 challenges x games puis le personnage se bloque, raison invoquée: le nombre de descente unique enregistré est trop élevé. Si l'on supprime les données sauvegardées, effectivement progression non effacée, par contre on repart uniquement que pour 2 ou 3 descente et le problème réapparait.

Grev-X
28/01/2019, 18h44
bonjour,

je rencontre aussi ce soucis, je viens de reprendre le jeux et après quelque ride mon perso se bloque…. j'en rajoute pas tout est indiqué plus haut.
(je précise aussi que mon pc à été réinitialisé et que par conséquent je n'ai aucune sauvegarde du jeu donc la cause n'est pas à ce niveau car j'ai retéléchargé le jeu aujourd'hui même)

PS: vous allez en avoir marre de moi à force de me lire pour R6S et For Honnor lol

Ubi-Sphinx
28/01/2019, 18h53
Bonsoir à tous,

Ce souci a été remonté auprès de l'équipe Steep, qui planche déjà sur un patch afin de le corriger au plus vite ! Je vous invite à garder un œil sur le forum, on vous tiendra au courant de l'évolution de la situation au plus vite ! :)

Grev-X
28/01/2019, 18h59
cool merci !

je leur ai envoyé un ticket aussi pour les prévenir mais je vois que tout à déjà été fais. j'espère que ça arrivera vite ^^.

merci pour la rapidité !

Ubi-Frons
28/01/2019, 22h38
Hey Grev-X,

Je viens de voir ton ticket auprès du support, je t'ai même répondu afin d'avoir le plus d'éléments possibles pour faire avancer l'enquête de l'équipe du jeu.

Grev-X
30/01/2019, 10h40
bonjour !!

oui j'ai vue que l'équipe était à fond ça fais plaisir !

une MAJ a été faite ce matin via Steam visiblement le soucis est réglé, la map Alaska et Montblanc fonctionne de nouveau correctement et je n'ai plus le message d'erreur, donc très bonne nouvelle !

les équipe sont toujours au top pour répondre promptement aux demande et ça c'est super cool ! donc merci à vous !

Ubi-Keolun
30/01/2019, 10h49
Salut @Grev-X,

Merci de nous avoir tenus au courant, ça fait plaisir de savoir que le souci est résolu ! ��

N'hésites pas si tu as besoin d'un coup de main, on reste à disposition !