PDA

Afficher la version complète : Mon avis sur le jeu(2e fois cpte non officielle!!)



rcsc25
12/02/2019, 10h20
moi perso je l'ai bien aimé & je trouve qu'il est un peu différent que le 1er, qd je lis certains com, ont dirait qu'ils veulent un nouveaux jeu complètement différent, mais ces UNE SUITE vous vous attendez à quoi sérieusement???
Alors on change tout & le titre par la même occasion non? 😓😓😓

Ma 1ère impression ces que j'ai trouvé qu'on avait un peu plus de liberté, moins "couloir" le jeu est plus "monde ouvert",

Le craft à évolué aussi, on aime ou on aime pas, moi je le trouve plus complet, plus peaufiné/détaillé,

Le loot est mieux fait aussi, on voit mieux avec ces reflets orange, j'ai bien aimé cet effet,
& ceux qui aime looter vont être servi car qu'est-ce qu'il y en a du loot omg lol, en lançant la démo, avant d'arriver au 1er point de mission, sans exagérer, j'ai looter des dizaines de caisses/sac à dos etc.

Le gameplay est toujours aussi fun, aussi dynamique que le 1er, l'IA par contre est beaucoup mieux faite, car elle ne reste pas statique, elle bouge, elle vous contourne & j'en passe, ici on ne peut pas dire que l'IA est à la ramasse, de temps en temps d'accord mais bon le jeu parfait n'existe pas!

On vois bien qu'Ubi à beaucoup travailler sont IA & ça rend le jeu d'autant plus fun car on peut recommencer une scène 10x, pour les 10x, les ennemis se positionneront différemments, pas tout le temps mais la plupart du temps.
De ce coté là je tire mon chapeau à Ubi car le plus compliqué à faire dans un jeu ces justement une bonne IA!! (ce problème pourrait être régler si Nvidia se concentrerais sur l'IA plutôt que sont RTX & autres effets mais ça, ces un autres débat)


Passons à ce qui fâche lol
Par contre, ce qui me fait très peur, ces l'optimisation, je ne pense pas avoir un mauvais PC(i7 7700k 16go ddr4 RX580 armor 8go OC) & je ne suis pas de ceux qui critiquent systématiquement tout les jeux concernant leurs optimisation mais ici j'avais énormément de ralentissements!!

Je venais de réinstaller windows 10 donc ça ne viens pas de là, de plus j'ai mis mes drivers amd à jour car il y avait un nouveau driver AMD justement pour la beta du jeu mais ça n'a rien changé,

J'avais encore énormément de ralentissements mais sans avoir de pertes de framerates!?!,
donc j'étais à 60fps constant constant, mais avec des ralentissements ou lags vu que ces en ligne... je ne sais pas..

J'ai essayé un tas de paramètres graphique mais rien y a fait, pour finir j'en ai eu marre & j'ai taper le jeu en moyen avec tjs des ralentissements mais moins ressentit, j’espère que c'était l'effet "BETA" qui causait ce problème mais j'en doute pour avoir vu un tas de stream sur le jeu, j'ai l'impression que j'était le seul à avoir ces maudits ralentissements sans pertes de fps ces ça le plus fou, pour une fois que j'ai un framerate constant, je me tape des ralentissements/lags

mais bon, avoir une config comme la mienne & devoir y jouer en moyen avoué que ces rageant alors que j'aurais pu le mettre en élevé voir très élevé à 60fps avec qques pertes mais alors là les ralentissements/lags se ressentais 10x plus car au début je l'avais mis quasi en full ultra sans trop de soucis de framerate!!

Je ne suis pas un fanboy de cette license en particulier même si j'ai apprécié le 1er mais étant un joueur plus centré solo(le multi me déçois du moins les joueurs du coup je prend plus de plaisir en solo, ptête à cause de mon age(43ans) & de la mentalité des joueurs qui sont tout le tps pressé, ne prennent pas le tps de s'organiser etc..),
j'ai apprécié le 2 tout autant que le 1er, on ne peut pas dire que ce soit un mauvais jeu!!, il faut être un vrai rageux né lol pour se plaindre, comme dhab quoi^^

Voilà, j'espère que ces soucis de ralentissements seront résolu ou qu'Ubisoft pourra me dire pourquoi j'avais ces ralentissements/lags,
d'habitudes je préco mes jeux Ubi les yeux fermés mais en l'état je ne peut pas, même si j'aurais aimé, à voir à sa sortie..
mais ne vous inquiétez pas Ubisoft, j'ai préco Far Cry New Dawn pour me consoler

J'espère que ma contribution avec cet avis personnelle vous aidera & vous fera plaisir,
encore un grand merci pour ma sélection à cette BETA

PS: j'ai déjà posté ce message hier mais avec mon compte officielle, le problème ces que lorsque je ne suis pas connecté, je ne vois pas mes messages, donc personnes ne vois mes messages, hier j'ai mis 1h pour créer cette éval avec mon pseudo officielle avec des soulignements, des passage en gras etc, donc j'ai l'impressions d'avoir perdu 1h pour rien!!

Est-ce qu'un modo peu m'aider à régler ce problème, ce n'est pas le 1ère fois que j'ai ce souci, je tiens à préciser que je n'ai jamais insulter ou autre sur ce forum, j'ai 43 ans & j'ai autre chose à faire qu'insulter ou spammer etc sur ce forum!!
Merci de m'aider avec mon compte officielle, car j'en ai marre d'utiliser un compte secondaire pour pouvoir donné mon avis ou poser des questions.