PDA

Afficher la version complète : Soucis rencontré actuellement.



ES-Ulukai
18/03/2019, 16h45
Chute de FPS.

Mini lag avec téléportation.

Peinture drapeau Américain pour sac à dos "Bouclier Division 1" disparu en déconstruisant un sac à dos.

Peinture armes qui bug sur certaines armes, utilise la même peinture peut importe la peinture que l'on sélectionne.

Les perks on des bugs "Tourelle, Drone, Ruche, ...." qui tirent et disparaissent après 3 sec avec un mini cooldown, voir impossibilité de lancer le perks alors que on l'a en main.
C'est agaçant car c'est un soutient qui disparait quand on a le + besoin lors de gunfight.

Projet pour le Campus a Downtown West qui bug, un projet requiert que l'on sauve des otages mais une fois les otages libre, le projet ne se met pas à jour et donc pas moyen de le finir.

Ubi-Keolun
18/03/2019, 18h50
Bonjour @ES-Ulukai,

Concernant tes soucis de FPS/téléportations, je te recommande d'appliquer les étapes de cette FAQ (https://support.ubi.com/fr-FR/faqs/000025947/).

Ensuite, en ce qui concerne ton skin de sac a dos, peux-tu me confirmer qu'il s'agit du seul manquant ?

Pour les peintures d'armes, pourrais-tu me fournir des screenshots de ce dont tu parles ?

Le problème concernant les gadgets d'agent est connu et nous l'avons rapporté à notre équipe The Division 2 qui travaille d'ores-et-déjà à sa résolution. Je n'ai cependant pas plus d'info à ce sujet pour l'instant.

Enfin pour le projet du Campus, j'ai rapporté celui-ci. Si tu en as la possibilité, pourrais-tu essayer de réaliser à nouveau la mission en solo ou avec un autre joueur (en tant qu'invité sur sa partie) qui ne l'a pas déjà réalisée ?

Je reste disponible si besoin :)

ES-Ulukai
19/03/2019, 14h58
Pour la skin Sac a dos oui car c'est la seul que j'ai et récompense du bouclier tier 3.

Malheureusement pour le bug skin arme, je n'ai plus l'arme en question mais c'était un Sig coup par coup, j'ai plusieurs skins d'arme et il prenait par default le "Pourpre-Uni" et changeait juste de teint foncé ou clair quand je passais sur les autres skins.

Essayé en solo et coop pas moyen de faire le projet sauvé otages.

Etant ancien modo ici sur GR, R6 & FC, je sais comment ça fonctionne je conseillais moi même les gens de vérifier les pilotes et autres, doit encore y avoir des sujets que j'ai mis en post-it. Seulement D2 me fait ces chutes de FPS tout les x temps, je passe de 80-120 FPS à 40 FPS tout les x. Metro Exodus et Anthem ne me font pas se soucis.

Nouveau bug rencontré : Constitution Hall, sur le grillage à "C ST NW", je passe le grillage avec CTRL et en atterrissant mon personnage est resté bloqué à croupis "réception" et plus moyen de bouger, juste la caméra et aucune touche ne fonctionnait "esc, etc...." obligé de faire Alt+F4 pour quitter le jeu. Pas su faire de screen car aucune touche du jeu ne fonctionnait.

ES-Ulukai
19/03/2019, 17h12
Bug de collision je pense :

Escalier du Tunnel au Lierre - Point de contrôle à Constitution Hall, un escalier en dehors du tunnel pour avoir accès à la rue du haut.

Arriver presque en haut de l'escalier il y a un quelque chose qui nous empêche d'aller plus loin. Si l'on bouge la caméra ds un sens on distingue un carré plat blanc qui empêche de passer et quand on bouge la caméra on ne la distingue plus.

https://i.postimg.cc/284PG4M4/Tom-Clancy-s-The-Division-22019-3-19-17-4-19.jpg

https://i.postimg.cc/zGx22pjR/Tom-Clancy-s-The-Division-22019-3-19-17-4-34.jpg

ES-Ulukai
20/03/2019, 00h09
Alors pour le bug de skins d'arme, j'ai le même soucis avec un holster "Wyvern Wear" et j'ai pris des screens :

https://i.postimg.cc/fW0JSCCK/Tom-Clancy-s-The-Division-22019-3-19-22-28-50.jpg

https://i.postimg.cc/Bnv3HQs0/Tom-Clancy-s-The-Division-22019-3-19-22-28-55.jpg

https://i.postimg.cc/nrk89NPr/Tom-Clancy-s-The-Division-22019-3-19-22-28-59.jpg

Ubi-Keolun
20/03/2019, 12h46
Hello ES-Ulukai, merci pour tes retours !

Je vais reprendre une nouvelle fois dans l'ordre pour bien tout couvrir :

1. Skin de sac à dos manquant : Je te conseille d'ouvrir un ticket de support (https://support.ubi.com/fr-FR/cases/new), il y avait un souci qui a été corrigé qui faisait que si l'on déconstruisait ou vendait un item équipé d'un skin, le skin disparaissait avec. Il te faudra préciser dans ton corps de message le skin précis manquant.

2. Pour le souci du skin d'arme si je comprends bien, tu ne peux juste pas en équiper c'est ça ?

3. Pour la complétion du projet, l'activité 'Sauver l'otage' peut repop plus tard, l'idéal serait de tester de faire la mission au complet en coop en tant qu'invité avec un joueur qui ne l'a pas encore faite.

4. Merci pour la précision, ça marche pour les manips que tu as faites, c'est effectivement le bon réflexe à avoir. Ce que je peux te conseiller c'est de passer sur DirectX 11 dans les options du jeu et voir si cela améliore la situation.

5. Pour ton souci en enjambant le grillage à Constitution Wall, si tu en as la possibilité une vidéo du problème avec une capture de la map montrant ton emplacement exact me permettrait de le rapporter, je ne retrouve rien de connu à ce sujet pour le moment.

6. Pour le bug à l'escalier du Tunnel au Lierre, cela a été signalé à l'équipe de The Division 2, merci pour ça !

Si j'oublie quoi que ce soit, fais-le moi savoir, on va essayer de parler avec l'indentation 1., 2., etc... pour plus de clarté ;)

ES-Ulukai
20/03/2019, 16h14
Prendrai une screen de l'emplacement pour le bug du passage de grillage.

Pour la skin d'arme et du coup pour le holster aussi, quand je clic sur l'emplacement de peinture, il sélectionne automatiquement la 1ere peinture ! Après j'ai beau changer la peinture, il va garder la 1ere peinture et juste avoir des tons plus claire ou foncer si je change la peinture. Tu peux voir cela avec les screens que j'ai posté juste au dessus de ton post.

J'ai crée un ticket pour la peinture du sac a dos, on verra ce que ça donne.

Ubi-Keolun
20/03/2019, 18h01
TOP !

Comme je te disais, si tu peux, une capture vidéo pour accompagner ton screen de la map serait très appréciée.

OK, merci pour la précision pour ton skin d'arme, je m'occupe de signaler ça de mon côté.

Et merci pour la création du ticket, on va s'occuper de ça !

Je reste disponible si besoin :)

ES-Ulukai
21/03/2019, 15h47
Comme le bug ne se manifeste plus je sais pas le montrer en vidéo mais j'ai pris 2 screens pour montrer l'emplacement.

https://i.postimg.cc/sXfFKkQq/Tom-Clancy-s-The-Division-22019-3-21-14-26-26.jpg

https://i.postimg.cc/xdprxsvd/Tom-Clancy-s-The-Division-22019-3-21-14-26-37.jpg

Ubi-Keolun
22/03/2019, 11h08
C'est super, merci beaucoup !

ES-Ulukai
27/03/2019, 16h09
Un ami avec qui je joue et moi même on rencontre des plantages du jeu fréquent, assez espacé ds le temps mais le jeu plante.

Aujourd'hui avec anciennement Ubi-Q8T on c'est retrouvé avec un Bug graphique, j'ai fais une vidéo avec localisation sur la carte :
https://youtu.be/d60QjGPzVPg

Ubi-Caliburn
27/03/2019, 16h18
Hello ES-Ulukai,

Je suis navrée que tu rencontres des plantages en cours de partie.

Est-ce que tu peux m'indiquer si tu a un message d'erreur lorsque cela arrive ?

Dans un second temps nous ne sommes pas en mesure de consulter la vidéo que tu nous a partagé, pourrais-tu t'assurer que cette dernière est en non-répertoriée ?

ES-Ulukai
27/03/2019, 16h33
Non pas de message code spécifique, juste la fenêtre du jeu qui s'en va et un message demande si jeu veux envoyer un rapport à Ubi.

C'est fait la vidéo est en non répertorié : https://www.youtube.com/watch?v=d60QjGPzVPg

Ubi-Caliburn
28/03/2019, 18h15
Je te remercie pour la vidéo, elle est désormais visionnable de notre côté.

Ce que je te conseille dans un premier temps c'est de voir si les crashs en questions réapparaissent après avoir suivi les étapes de dépannage suivants (https://support.ubi.com/fr-FR/faqs/000025947/).

Si tel est le cas je t'invite à ouvrir un dossier de support (https://support.ubi.com/fr-FR/Cases/New) et d'y ajouter tes fichiers système Dxdiag et MSINFO (https://support.ubi.com/fr-FR/faqs/000026442/).

ES-Ulukai
28/03/2019, 21h15
Alors après patch, plus de plantage mais c'est la 3eme fois que je suis déco vers le menu "code Delta-03".

Ubi-Caliburn
29/03/2019, 10h56
Je suis ravie d'apprendre que tu ne rencontres plus de problèmes de plantage suite à la dernière mise à jour.

Peux-tu m'indiquer si tu reçois une notification en jeu lorsque précédent cette déconnection vers le message Delta-03 ?

ES-Ulukai
29/03/2019, 18h10
Non pas de message, je joue et d'un coup retour menu avec le message code.

ES-Ulukai
29/03/2019, 21h49
Alors ayant récupéré un Sig 716, re même bug des peintures pour l'arme mais cette fois j'ai fais une vidéo 9-)

https://www.youtube.com/watch?v=fp1YrSka800&feature=youtu.be

Ubi-Keolun
01/04/2019, 14h37
Hello @ES-Ulukai,

Concernant tes erreurs DELTA-03, je te recommande de suivre les étapes de ce dépannage (https://support.ubi.com/fr-FR/faqs/38816/).

Si le souci persiste, pourras-tu créer un ticket de support (https://support.ubi.com/fr-FR/cases/new/) en joignant les infos suivantes :

- Nom de ton fournisseur d'accès à internet :
- Type de connexion utilisée (câble ethernet/Wi-Fi) :
- Utilise-tu un plug ou un répéteur entre ton ordinateur et ton modem :

Rapport de Uplay suivants :
- launcher_log.txt
- Network_info.txt
Accessibles par défaut à l'emplacement : C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\logs

+ une capture d'écran de tes ports internet configurés selon cette FAQ (https://support.ubi.com/fr-FR/faqs/38816/)

En ce qui concerne ton souci avec ton SIG 716, celui-ci a été adressé à notre équipe de développement qui travaille activement à sa résolution.

Je reste dispo si besoin :)