PDA

Afficher la version complète : Freeze graphique très fréquents même en low résolution



sim5900
19/03/2019, 19h04
Hello,

J'ai acheté le jeu ce lundi 18-03 et dès le début du jeu (lors de la configuration de son personnage), j'ai rencontré d'énormes freeze.


- Ma config :
GPU : NVDIA GeForce GTX 970 Asus Strix OC 4G
Processeur : Intel Core i7-4790k
RAM : 16GB

- J'ai réglé tous les paramètres graphique au plus bas possible.

- J'ai désinstallé et réinstallé tous mes pilotes graphiques. Qui sont à jours bien entendu. Version 419.35.

- J'ai mis à jours tous les pilotes, également ceux du BIOS de ma carte mère.

- J'ai installé le jeu sur un disque SSD, et j'ai également testé sur un disque SATA.

- Aucune tâche de fond qui pourrait altérer les performances.


Malgré toute cette configuration/ces manipulations, j'ai mon GPU qui tourne à 99% et qui fini par crasher. (tout ça, uniquement à l'étape de création du personnage).

Une fois la création enfin passée, j'arrive sur le tuto, mon GPU est à plus de 60% d'utilisation, et j'ai des freeze très réguliers, qui dure de 20 à 60 secondes environ, avant de me rendre la main pour 2-3 minutes et de freeze à nouveau.


Suis-je le seul impacté ? Est-ce que ce problème est connu ? Un fix est prévu ? Bref, quelqu'un à t-il des informations à me communiquer à ce sujet pour que je puisse profiter de ce jeu ?


Merci davance

PS: Désolé si j'ai raté un post qui y fait référence.

Ubi-Keolun
20/03/2019, 16h35
Salut sim5900,

Navrée que tu rencontres ce souci.

Dans un premier temps, je te recommandes de réaliser ces quelques manipulations (https://support.ubi.com/fr-FR/faqs/000025947/).

Ensuite, si le souci persiste, je te recommandes alors de créer un ticket de support (https://support.ubi.com/fr-FR/cases/new/) en y joignant tes fichiers système (https://support.ubi.com/fr-FR/faqs/000026442/Envoyer-un-Dxdiag-et-un-Msinfo/), cela permettra à notre équipe d'avoir une vue d'ensemble sur ta configuration pour te dépanner au mieux :)