PDA

Afficher la version complète : La je comprends pas, 100% Utilisation CPU, 20% GPU



Fj_LiveTwitch
24/03/2019, 20h18
Bonsoir à tous, j'espère vraiment que vous allez pouvoir m'aider, car j'ai tout fait et je ne comprends toujours pas, j'ai formaté mon PC, et j'ai réinstallé tout propre, un windows 10 pro 64bits, j'ai toujours le même matos, à savoir un i7 6700k, une EVGA RTX 2070 Black, 16 go de ram en DDR4 et une MSI Z170A Gaming pro, puis le classique SSD + 3.5. Bref .

Mon problème c'est que depuis que j'ai formaté mon CPU fonctionne à 100% sur TD2 et que ma CG lame à 20%, fait étonnant le benchmark m'indique 120% sur le proc et 97% GPU alors que sur le gestionnaire des taches affiché sur mon deuxieme ecran, j'ai bien une CG qui en branle pas une, j'ai aussi un GPU Z ouvert et la frequence de la cg est bonne, elle est a +1600mhz , bref ! Incompréhensible, j'ai installé les bons drivers pourtant.

Aidez moi svp xD

( fait étonnant encore c'est que le jeu fonctionne très bien en 1080p ultra 100fps + ) mais j'ai des ralentissements a cause du 100% UC incompréhensible ..

Ubi-Caliburn
25/03/2019, 13h46
Bonjour Fj_LiveTwitch

Je suis navrée de lire que tu rencontres un problème avec l'utilisation de ton CPU pendant l'utilisation de The Division 2.

Un souci nous as été signalé à ce propos. Nous avons fait remonter cela à l'équipe des développeurs pour enquête.

Je te conseille donc de garder un oeil sur la partie Annonces et Nouveautés (https://forums-fr.ubi.com/forumdisplay.php/696-Annonces-et-nouveaut%C3%A9s) de notre forum.

Fj_LiveTwitch
25/03/2019, 14h18
C'est tout ? ^^' Je m'attendais à mieux bah merci , j'attends X temps pour pouvoir comprendre pourquoi mon PC est en PLS avec votre jeu alors qu'avant le formatage j'étais a 60% CPU et 100 % GPU