PDA

Afficher la version complète : Assassins creed origins



Kifeon
10/04/2019, 08h00
Bonjour/Bonsoir,

Je vous décris mon problème simple malgré que mon screen vous le décrira mieux que moi :

https://image.noelshack.com/fichiers/2019/15/3/1554878960-assasin-probleme.png

Comme vous pouvez le voir, lors du lancement du jeu, la fenêtre du luncher est présent correctement mais la fenêtre du jeu est "transparent" et n'affiche rien même après 1 heure.

Ce que j'ai tenter :
Mise à jour Driver Nvidia
Control panel Nvidia, pour assassin creed : "processeur NVIDIA haute performances" et "Anticrénelage - FXAA"
Uplay en administrateur > Vérification des fichiers du jeu
Pare-feu > accepter application Uplay et Assassin creed Origins

Je pense avoir tout dit... Je m'en remet à vous, le problème à l'air "commun" mais les résolutions "communes" à celui-ci n'a rien résolus.

Merci d'avance :) !

Ubi-Honu
10/04/2019, 10h30
Salut !

Merci de ton message, je suis navrée que tu aies ce souci. Dans un premier temps, je t'invite à suivre les indications présentes dans le lien juste ici (https://support.ubi.com/fr-FR/faqs/000025947/Depannage-basique-sur-PC/) !

Kifeon
10/04/2019, 11h45
D’abord merci de ta réponse :) ! Après test des instructions proposés par le sujet, rien ne fait, toujours au même problème mais j'ai quelque chose d’asser bizarre, le Microsoft visual C++ 2015 était la version x86 dans programme alors que dans le support du jeu, l’installation est en x64, j'ai donc désinstaller le x86 et tenter d'installer le x64 et voilà ce qu'il me rétorque...

https://i.imgur.com/mYsmtoa.png

J'ose pas désinstaller les autres et j'imagine que dans tout les cas cela n'a rien avoir.

Donc le Microsoft Visual C++ 2015 est bien désinstaller mais je n'arrive pas à l'installer maintenant en x64.

Cela pourrait être la cause ? Si oui vu qu'il n'existe pus, pourquoi ne me demande pas t'il de le télécharger ?

Merci d'avance :) !

Ubi-Honu
10/04/2019, 12h03
Merci pour ton retour !

Il est à savoir que lorsque tu désinstalles Microsoft Visual C++, il te faut redémarrer le PC, sans quoi, tu ne pourras procéder à l'installation des autres.

Dans un deuxième temps, je t'invite à télécharger et à installer le pack intégral Microsoft Visual C++ 2015. Tu pourras le trouver juste ici (https://support.microsoft.com/en-gb/help/2977003/the-latest-supported-visual-c-downloads) !

Si le souci persiste, n'hésite pas à contacter notre équipe et à l'heure fournir ton Msinfo et Dxdiag (https://support.ubi.com/fr-FR/faqs/26442/Envoyer-un-Dxdiag-et-un-Msinfo/) ! Nous pourrons regarder cela de plus près !

Kifeon
10/04/2019, 13h18
J'ai réussi a désinstaller tout les visual et installer le Visual (dans le dossier support) nécessaire à l'exécution du jeu et toujours rien.. même problème

Ubi-Honu
11/04/2019, 17h32
Dans ce cas, je t'invite à créer un dossier auprès de notre équipe du Support. Une vision plus détaillée de ton PC sera utile pour t'assister au mieux !