PDA

Afficher la version complète : Derniere maj



Norf9555
16/04/2019, 22h50
Bonjour, je voudrais savoir pourquoi le temps de lancement du jeu a triplé depuis la derniere mise a bug?! De plus je suis buggé au possible depuis cette derniere!!

Connexion loooooooooooooooooooooooooooooooooooooooooooooongu e, chargements loooooooooooooooooooooooooooongs, mon materiel n'a pas changé depuis la derniere mise a bug.

Plus ca va plus le jeu me motive a aller voir ailleurs....
J'ai le temps d'ecrire ce message pendant le temps de chargement et de lancement!

Voila fini et je ne suis toujours pas sur l'ecran de selection de personnage!!!
Sachant que j'ai du deco parce que mon perso etait buggé.... C'est sympa je vais tout me refarcir vu le temps passé a me reconnecté...

Tj en chargement...

Norf9555
16/04/2019, 23h03
Sérieusement 13 minutes pour relancer le jeu?!
Je veux bien être patient mais a force de bugs et de merde sans arrêt tous les jours ça en devient gavant. J'ai plus de 300h de jeu dessus donc j'estime avoir été assez patient...

Vous avez perdu un joueur... Euh client pardon. Et comme client, a moins d'un gros geste commercial, autre qu'un majeur tendu bien haut, je ne suis pas près de revenir.

Peut être que d'ici un an le jeu ne sera plus en alpha et sera enfin en beta

sNg.bravokiller
17/04/2019, 00h15
Bonjour,

Pareil de mon côté le jeu met pas loin de 15/20 min à ce lancer la ou je mettais pas plus d'1 minute avant la dernière maj. Un patch serai le bienvenue. Je précise que je suis sur PC.

https://www.reddit.com/r/thedivision/comments/bdtkbe/loading_time_increased_after_patch/

https://www.reddit.com/r/thedivision/comments/bdwrvy/slow_loading_after_patch/

Visiblement nous ne sommes pas les seuls

Cdt

A.S-Drake
17/04/2019, 03h16
Salut,

Pour ma part voici mes résultats sans et avec alt-tab :

Sans : 3min 10 pour arriver sur la page d'accueil et un total de 3min 45 pour arriver en jeu
Avec : 3min 55 pour arriver sur la page d'accueil et un total de 4min 55 pour arriver en jeu

Après en jeu, c'est comme avant rien à signaler. De plus ma config n'est pas des plus récente et le jeu est installé sur un HDD.

Le lancement a clairement triplé voir plus, je rejoins mes camarades pour le confirmer et je compatis avec vous les gars.. plus de 10 minutes c'est juste insane.

Bon courage !

Norf9555
17/04/2019, 17h51
Ce n'est plus du courage a ce niveau là, c'est plutôt un compensation financière qu'il faut! Le jeu a été vendu comme étant fini, alors qu'il ne l'est pas du tout.

J'ai desinstallé le jeu, je reviendrais d'ici quelques mois quand il sera sortie de phase alpha. Tant pis pour la sortie des raids, au moins je reviendrais ce sera bien en place. OU il n'y aura plus personne parce que trop de promesses en l'air et surtout trop buggé!

On la ressent bien la rage là?!^^

sNg.bravokiller
18/04/2019, 21h10
Bonjour,

Voila maintenant 30 minutes que le jeu charge et qu'il ne se passe rien...

3 jours que le Patch est sortie et on a 0 infos... Ça serai sympa pour les joueurs de communiquer sur le sujet, car pour améliorer un jeu vous compter sur les retours de la commu alors que c'est quand même à la base votre taff et qu'on est pas payé pour ça, mais quand il s'agit de communiquer avec nous sur des problèmes qui nous empêche d'accéder à un jeu QU'ON A PAYE, la y a plus personne.

Cdy

DROW_Lisbeth
19/04/2019, 17h05
bonjour,

je plussois à tous les commentaires précédant. Vite une nouvelle maj pour régler ce problème.

Cdt