PDA

Afficher la version complète : Chute de fps anormale : Ryzen 1600 + RX 580 nitro + 16 go ram



D0mini0M
22/05/2019, 12h33
bonjour,
Tout est dit dans le titre :)
Pendant les sessions dans les Alpes, c'est assez affolant de voir que je tombe souvent à 8 fps en jeu alors qu'en Alaska, je tourne facilement au dessus de 40 fps sans problème de chute de framerate. En tout cas du peu de ce que j'ai joué pour le moment avec l'offre gratuite du jeu. J'avais joué à la beta et il n'y avait pas ce genre de problème.
J'ai les avant dernier pilotes AMD. Mon PC fait tout tourner correctement et c'est bien le premier jeu qui me pose ce genre de soucis. (Bon, mis à part Paladin qui rame toujours autant au bout de quelques cessions lui aussi :p)

Ubi-Caliburn
22/05/2019, 13h03
Bonjour D0mini0M,

Je suis navrée d'apprendre que tu rencontres des chutes de FPS dans les Alpes.
Pourrais-tu effectuer les étapes de notre guide de dépannage (https://support.ubi.com/fr-FR/faqs/000025947/) des problèmes rencontrés sur PC ?

Nous restons à disposition si besoin

D0mini0M
22/05/2019, 16h00
Je viens de vérifier les fichiers du jeu et je me suis déconnecté de Skype. Il semblerait que cela marche beaucoup mieux. Si jamais mon probleme persiste, je ferai d'autres vérifications. Merci beaucoup pour ton aide :) Bonne journée !

Ubi-Caliburn
22/05/2019, 16h40
Excellente nouvelle !

Tiens-nous au courant si jamais le problème se reproduit.
Bonne journée à toi aussi !

D0mini0M
11/06/2019, 18h09
Le problème ne vient pas de là, malheureusement. Et je ne suis pas le seul dans ce cas.
C'est bien certains effets qui mettent à mal le jeu. J'ai essayé en "low" en 1440p et je passe de 90 fps à 10 fps en un instant lorsque certains effets météos surgissent.
Vous êtes apparemment au courant du problème et tentez de le régler d'après ce que j'ai pu lire sur les forums Anglais. Je prends donc mon mal en patience :)