PDA

Afficher la version complète : [Bug Action Uplay] DLC: Amélioré non reçu après avoir accompli le prérequis



Cpt_Jabberwock
03/06/2019, 18h37
Bonjour,

J'ai un problème avec cette action Uplay sur PC

L'action demande d'améliorer une des compétences grace aux visions des Champs Elysées.

Seulement, j'ai fait le DLC Part 1 à 100% et j'ai même 3 des 4 compétences (j'aime pas le Bull Rush) débloqués avec leur amélioration.

Mais pas moyen d'avoir cette action

J'ai même reload une save que je gardais d'avant un des choix majeur ou je n'avais pas encore débloqué de compétence améliorée et cela n'a rien changé.

Pouvez vous m'aider ?

https://imgur.com/a/eCkhfyJ

Merci à vous

Ubi-Frons
04/06/2019, 10h10
Bonjour Cpt_Jabberwock et bienvenu sur notre forum.

Désolé que tu ne reçoives pas l'action Amélioré.

Cependant, tu n'es pas le seul concerné et les développeurs sont informés de ce problème.

Ceux-ci cherchent à le régler au plus vite possible.

En espérant pouvoir communiquer sur sa résolution au plus vite.

Cpt_Jabberwock
04/06/2019, 20h49
Merci de la réponse rapide :)

Ledemineur-07
30/06/2019, 00h51
Bonjour la communauté , bonjour Cpt_Jabberwock effectivement j ai le même soucis mon Défi Club DLC Amélioré n 'a pas été validé j ai écrit au support qui s est vu navré de ne pas pouvoir me venir en aide , cependant je pense qu' ils attendent d avoir plus de retours sur le forum avant d envisager un éventuel correctif. . Personnellement j aimerai platiner mon jeu et ne pas le faire parce que le probleme ne serait pas de moi , m embêterai .

riff1111
04/07/2019, 18h14
idem même problème mais bon le bug date quand même de 12 semaine quoi et ubi incapable de nous sortir un patch pour ce maudit bug sachant que le dernier épisode sort dans 15 jours le support ne cesse de me repondre d'attendre que un patch sorte mais bon ca date quand même de plus de 12 semaine quoi le bug date du 1er épisode et l'épisode final sort le 1 6 juillet quoi https://forums-fr.ubi.com/showthread.php/237428-bug-d%C3%A9fi-club-ubisoft voilà le lien de mon sujet qui reste sans réponse avec photo à l'appuie mon sujet et juste dans le forum discussion générale