PDA

Afficher la version complète : [PC - ACB] Bugs couteaux/plastron-armure/graphiques



MaitreAristote
20/03/2011, 13h38
Bonjour tout le monde!

Je suis victime d'un certain nombre de bugs différents qui, non contents de me gâcher l'expérience du jeu, m'empêchent d'aller plus avant dans la progression de l'aventure.

1- Un léger bug d'affichage masque les couteaux à la ceinture. Je peux bien lancer des couteaux, mais ni ces derniers, ni leur étui n'apparaissent à la ceinture. Ce n'est pas bien méchant, mais j'aimerais quand même trouver une solution à ce problème.

2- Beaucoup plus grave, un bug m'empêche d'acheter le premier plastron (romain) disponible en boutique chez le forgeron (Ile Tibérine). En effet, le message "contenant plein" m'indique que l'emplacement du plastron est déjà occupé, alors que, bien entendu, ce n'est pas le cas. Sans la possibilité de pouvoir acheter un plastron dans le jeu - de plus, cela n'arrive que tardivement, soit après bien 6-10h de jeu, pour ma part - il m'est impossible de finir l'aventure. Je me vois mal continuer avec le pauvre équipement de départ, et de plus sans plastron. Aucune envie de continuer dans ces conditions de toute façon!

3- Un problème graphique cette fois. Le jeu rencontre de petites saccades en continue, ce qui nuit gravement à sa fluidité et à mes performances dans le jeu. J'ai modifié, baisser les options graphiques, et aucun résultat. J'ai testé différents pilotes pour ma carte graphique et rien n'y fait. Le jeu rame comme un porc quelque soient les détails graphiques retenus.

Pour info, voici ma config :

- Windows 7 Ultimate 64 Bits
- Intel Core i7 980
- 6x2 Go Corsaire XMS DDR3
- Geforce GTX 580 (Asus)
- 2x HD Western Digital 640 Go S-ATA II 7200 t/m
- Creative SB X-Fi Fatality Xtreme Gamer

Tous mes drivers sont à jour et mes disques durs sont nettoyés et défragmentés.

Merci d'avance pour votre aide (priorité au bug de l'armure) et bon jeu à tous!

MaitreAristote
20/03/2011, 13h38
Bonjour tout le monde!

Je suis victime d'un certain nombre de bugs différents qui, non contents de me gâcher l'expérience du jeu, m'empêchent d'aller plus avant dans la progression de l'aventure.

1- Un léger bug d'affichage masque les couteaux à la ceinture. Je peux bien lancer des couteaux, mais ni ces derniers, ni leur étui n'apparaissent à la ceinture. Ce n'est pas bien méchant, mais j'aimerais quand même trouver une solution à ce problème.

2- Beaucoup plus grave, un bug m'empêche d'acheter le premier plastron (romain) disponible en boutique chez le forgeron (Ile Tibérine). En effet, le message "contenant plein" m'indique que l'emplacement du plastron est déjà occupé, alors que, bien entendu, ce n'est pas le cas. Sans la possibilité de pouvoir acheter un plastron dans le jeu - de plus, cela n'arrive que tardivement, soit après bien 6-10h de jeu, pour ma part - il m'est impossible de finir l'aventure. Je me vois mal continuer avec le pauvre équipement de départ, et de plus sans plastron. Aucune envie de continuer dans ces conditions de toute façon!

3- Un problème graphique cette fois. Le jeu rencontre de petites saccades en continue, ce qui nuit gravement à sa fluidité et à mes performances dans le jeu. J'ai modifié, baisser les options graphiques, et aucun résultat. J'ai testé différents pilotes pour ma carte graphique et rien n'y fait. Le jeu rame comme un porc quelque soient les détails graphiques retenus.

Pour info, voici ma config :

- Windows 7 Ultimate 64 Bits
- Intel Core i7 980
- 6x2 Go Corsaire XMS DDR3
- Geforce GTX 580 (Asus)
- 2x HD Western Digital 640 Go S-ATA II 7200 t/m
- Creative SB X-Fi Fatality Xtreme Gamer

Tous mes drivers sont à jour et mes disques durs sont nettoyés et défragmentés.

Merci d'avance pour votre aide (priorité au bug de l'armure) et bon jeu à tous!

MaitreAristote
20/03/2011, 13h44
Petite précision qui a son importance : je joue à la version PC Codex.

Merci!