PDA

Afficher la version complète : ULTRA important a verifer les MECS!!!



jaxsman
20/02/2004, 05h59
Bonjour les gamers, prenez le temps de lire ce qui suit...

-Comme beaucoup d'entre vous j'etait degouté d'avoir un ordi puissant, mais avec des jeux qui tourne lentement et saccadé...
-et un beau jour(ya 4 jours a peine), j'ai découvert que ma carte graphique (une Geforce4 ti 4200 agp 8x) tournait en MODE PCI !!!
Depuis, que j'ai résolut ce probleme, tout les jeux tourne SUPER BIEN,(pour donner une idée Far cry en medium detail etait quasi injouable et maintenant il tourne super bien en mode VERY HIGH DETAILS!!!)
-Bon la verification: Metter propriétés, parametres,avancé, l'onglet de votre carte graphique (moi Geforce 4 ti 4200 with agp8),et sur cet onglet il devrait etre affiché "type de bus" si il est ecrit a coté "AGP (mode pci)" ca veut dire que votre carte graphique tourne en mode PCI.
-Pour résoudre ce probleme il faut updater le bios (pour moi en tout cas). Aller dans le site de votre carte mere et telecharger le bios (de votre carte MERE!!) et installer le conformément au "mode d'emploi" fournit logiquement avec

ATTENTION: apres l'update du bios, vous devrez certainement reinstaller Windows (sans avoir besoin de formater, heureusement). MAIS le jeu en vaut la chandelle!!!

- Je ne peut pas etre responsable de bug survenant sur vos ordi en cas de fausse manip, alors soyer prudent les MECS.

BONNE CHANCE !!!
JAXSMAN

jaxsman
20/02/2004, 05h59
Bonjour les gamers, prenez le temps de lire ce qui suit...

-Comme beaucoup d'entre vous j'etait degouté d'avoir un ordi puissant, mais avec des jeux qui tourne lentement et saccadé...
-et un beau jour(ya 4 jours a peine), j'ai découvert que ma carte graphique (une Geforce4 ti 4200 agp 8x) tournait en MODE PCI !!!
Depuis, que j'ai résolut ce probleme, tout les jeux tourne SUPER BIEN,(pour donner une idée Far cry en medium detail etait quasi injouable et maintenant il tourne super bien en mode VERY HIGH DETAILS!!!)
-Bon la verification: Metter propriétés, parametres,avancé, l'onglet de votre carte graphique (moi Geforce 4 ti 4200 with agp8),et sur cet onglet il devrait etre affiché "type de bus" si il est ecrit a coté "AGP (mode pci)" ca veut dire que votre carte graphique tourne en mode PCI.
-Pour résoudre ce probleme il faut updater le bios (pour moi en tout cas). Aller dans le site de votre carte mere et telecharger le bios (de votre carte MERE!!) et installer le conformément au "mode d'emploi" fournit logiquement avec

ATTENTION: apres l'update du bios, vous devrez certainement reinstaller Windows (sans avoir besoin de formater, heureusement). MAIS le jeu en vaut la chandelle!!!

- Je ne peut pas etre responsable de bug survenant sur vos ordi en cas de fausse manip, alors soyer prudent les MECS.

BONNE CHANCE !!!
JAXSMAN

filoo29
22/02/2004, 13h25
Petite précision:

Puisque vous utilisez une carte AGP, il suffit juste d'aller dans le BIOS, puis dans le menu "Integrated Peripherals" (ou un nom approchant suivant votre BIOS), et de mettre le paramètre "Primary VGA BIOS [PCI VGA Card]" (ou approchant) sur "AGP VGA Card" ou "AGP" suivant le BIOS.
Enfin bref, mettre sur AGP et pas sur PCI.

La mise à jour du BIOS n'est pas nécessaire dans ce cas précis. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

________________________________________

http://filoo29.chez.tiscali.fr/index_img/Totoro100.gif http://filoo29.chez.tiscali.fr/index_img/14052821713f7187b99af39.gif http://filoo29.chez.tiscali.fr/index_img/gwenn-ha-du100.gif
________________________________________


Le mal n'existe pas: il n'est que l'oubli du bien !

guillaumesigaud
23/02/2004, 09h19
Hello man ! Tu as raison j'ai changer la fréquence du bus AGP sous mon bios, qui est passé de 66mhz à 99mhz résultat le jeu (qui doit a mon avis ne pas etre super optimiser) tourne tous les détails a fond en 1280 x 1024 sans ralentissement !!!!! yeah man peace and love !!!!g:\sourrirededauphin.jpg

jaxsman
23/02/2004, 10h50
Oui je suis d'ac Filoo29, j'ai oublier de précisé que sur ma carte mere il ne voulait pas mettre sur AGP, il laissai sur sur PCI.

Lord_Gaudreau
05/03/2004, 13h31
Heu... tes sur de se que tu dit jaxsman ?
Moi jai une Ati Radeon 9700 Pro et a cause de ma motherboard de merde qui fait crasher les jeu en AGP8x meme si ses sensser marcher en agp8x... je suis la en agp 4x et jai été dans les bios et mi ma carte en PCI VGA CARD et jtrouve que la vitess est exactement la meme. je remarque aucune difference dans mes frame per second

jaxsman
08/03/2004, 02h32
SI SI, Certain certain- sinon je n'aurai meme pas esperer jouer a Farcry (etait trop lent)
Mais pour ton probleme c pas trop normal (comme tu dis c peut etre a cause de ta carte mere, une vieille peut etre, qui supporte mal le AGP8x)

-Bonne journnée

filoo29
09/03/2004, 09h28
Ou certains paramètres du BIOS mal réglés.
Le fameux "Graphics Aperture Size" généralement par défaut sur 64M. Perso, je conseille de le laisser au minimum (souvent 32M).
Le support de l'AGP 8X activé
Le support de l'AGP Fast Write activé (puisque la 9700 Pro gère ce mode)
L'AGP Frequency sur AUTO
L'AGP Spread Spectrum (si présent) sur Disable (c'est réservé aux Canadiens)
Et bien d'autres !
Lisez le manuel de votre carte mère pour savoir à quoi sert tel ou tel paramètre.

Vous pouvez aussi aller sur Google.fr, taper dans le champ le nom du paramètre, puis de lancer la recherche. Google vous trouveras plusieurs sites qui expliquent très bien à quoi sert le paramètre, et comment il convient de le régler.

___________________________________________

http://filoo29.chez.tiscali.fr/index_img/Totoro100.gif http://filoo29.chez.tiscali.fr/index_img/14052821713f7187b99af39.gif http://filoo29.chez.tiscali.fr/index_img/gwenn-ha-du100.gif
___________________________________________


Le mal n'existe pas: il n'est que l'oubli du bien !