PDA

Afficher la version complète : le jeu ne veut pas démarrer...



oscar1957
07/03/2006, 23h38
bonjour à tous,
voici mon problème:
je viens d'acheter brothers in arms EIB et
le jeu s'est bien installé.
jusque la, tout va bien...
mais quand je veux le démarrer, le chargement se fait mais lorsque la barre de chargement arrive au bout, l'ordi se redémarre à chaque fois... (ça fait carrément un reboot...)
j'ai essayé plusieurs résolutions d'ecran et aussi changé les paramètres du jeu... mais ça marche pas.
voici ma config:
P4 2.4 ghz
750 M de ram
carte vidéo asus radéon 9250 256M
que faire pour que ça marche ?

merci d'avance pour votre aide et... je vous dirai si ça marche... lol

oscar1957
07/03/2006, 23h38
bonjour à tous,
voici mon problème:
je viens d'acheter brothers in arms EIB et
le jeu s'est bien installé.
jusque la, tout va bien...
mais quand je veux le démarrer, le chargement se fait mais lorsque la barre de chargement arrive au bout, l'ordi se redémarre à chaque fois... (ça fait carrément un reboot...)
j'ai essayé plusieurs résolutions d'ecran et aussi changé les paramètres du jeu... mais ça marche pas.
voici ma config:
P4 2.4 ghz
750 M de ram
carte vidéo asus radéon 9250 256M
que faire pour que ça marche ?

merci d'avance pour votre aide et... je vous dirai si ça marche... lol

antdoucet
08/03/2006, 05h24
Essaye de mettre à jour les pilotes de ta carte graphique.

oscar1957
08/03/2006, 10h16
ok, ca marche...
je l'ai fait juste apres avoir posté mon message.
je confirme que le jeu fonctionne.
merci et @+

antdoucet
09/03/2006, 04h14
De rien !! Et bonne chance pour le jeu !!