PDA

Afficher la version complète : silent hunter 5 lag sur mon pc



metalchris69
01/06/2011, 19h11
Bonjour à tous, il y a bientôt de cela deux ou trois jours, j'achetais en ligne silent hunter 5. Au moment de mon achat, je me suis renseigné sur la configuration à avoir pour jouer à ce jeu. La mienne paraissant convenir, je décidais de procéder au téléchargement payant du jeu et à son installation sur mon pc portable. Seulement voilà, depuis le début, j'ai beau mettre la configuration la plus basse et essayer d'améliorer les perfs visuelles de mon pc, rien n'y fait. quelqu'un a-t-il une bonne explication? Inutile de vous dire que je suis fortement déçu de mon achat...

Ma configuration est la suivante :

Pc portable de marque PACKARD BELL
PROCESSEUR : intel core duo t6400 2GHZ
Mémoire Ram : 4Go
Ios : win 7 64 bits
Carte graphique : ATI Radeon HD4500/5100 512 Mo
Mémoire graphique totale disponible 2302 Mo
Mémoire graphique dédiée 512 Mo
Mémoire système dédiée 0 Mo
Mémoire système partagée 1790 Mo

metalchris69
01/06/2011, 19h11
Bonjour à tous, il y a bientôt de cela deux ou trois jours, j'achetais en ligne silent hunter 5. Au moment de mon achat, je me suis renseigné sur la configuration à avoir pour jouer à ce jeu. La mienne paraissant convenir, je décidais de procéder au téléchargement payant du jeu et à son installation sur mon pc portable. Seulement voilà, depuis le début, j'ai beau mettre la configuration la plus basse et essayer d'améliorer les perfs visuelles de mon pc, rien n'y fait. quelqu'un a-t-il une bonne explication? Inutile de vous dire que je suis fortement déçu de mon achat...

Ma configuration est la suivante :

Pc portable de marque PACKARD BELL
PROCESSEUR : intel core duo t6400 2GHZ
Mémoire Ram : 4Go
Ios : win 7 64 bits
Carte graphique : ATI Radeon HD4500/5100 512 Mo
Mémoire graphique totale disponible 2302 Mo
Mémoire graphique dédiée 512 Mo
Mémoire système dédiée 0 Mo
Mémoire système partagée 1790 Mo