PDA

Afficher la version complète : pb au lancement de SCCT



Buck-bzh
16/04/2007, 14h55
Salut à tous. Je viens d'acheter SCCT en magasin. J'ai fait une installation classique. Au lancement du jeu il teste ma clé d'activation du cd. Et là une fois la vérification faite le jeu démarre pas (lors de l'instal j'ai rentré la bonne clé que j'ai vérifiée). j'ai depuis tout désinstaller et réinstaller le jeu à nouveau mais rien à faire. Alors help svp. J'ai mis à jour ma CG ainsi que direct x et mon lecteur dvd. Et j'ai aussi lu la FAQ mais rien trouver qui ai pu résoudre mon problème.
Voici ma config :

- P4 de 3 ghz
- RAM 1 giga
- CM ASUS P5 GDC-V Deluxe
- CG geforce 6800 gt pci express

Buck-bzh
16/04/2007, 14h55
Salut à tous. Je viens d'acheter SCCT en magasin. J'ai fait une installation classique. Au lancement du jeu il teste ma clé d'activation du cd. Et là une fois la vérification faite le jeu démarre pas (lors de l'instal j'ai rentré la bonne clé que j'ai vérifiée). j'ai depuis tout désinstaller et réinstaller le jeu à nouveau mais rien à faire. Alors help svp. J'ai mis à jour ma CG ainsi que direct x et mon lecteur dvd. Et j'ai aussi lu la FAQ mais rien trouver qui ai pu résoudre mon problème.
Voici ma config :

- P4 de 3 ghz
- RAM 1 giga
- CM ASUS P5 GDC-V Deluxe
- CG geforce 6800 gt pci express

krisp_rolls
17/04/2007, 10h27
Salut!
C'est sans doute un problème avec la protection du jeu.
Qu'as tu comme OS? As tu essayé sans antivirus/firewalls?

Buck-bzh
17/04/2007, 12h08
OS = xp pro et j'utilise pas de pare feu, par contre j evais déconnecter mon antivirus (AVG) pour voir.

Buck-bzh
18/04/2007, 05h26
même avec anti virus de déconnecter c'est toujours pareil !

krisp_rolls
18/04/2007, 14h24
Est ce que tu as un logiciel de gestion de thèmes windows? (je sais ça parait très con comme question, mais c'est un problème recensé)

Buck-bzh
19/04/2007, 02h05
oui j'ai changé mon thème il y a pas longtemps et effectivement il y a un logiciel de gestion. Je regarde ça ! merci