PDA

Afficher la version complète : Establishing Network Connection. Please Wait.



HateWorK
04/05/2010, 04h06
Bonjour,

Bon, je me permet de poster ici, des fois que quelqu'un ai une idée pour résoudre ce problème qui me gave furieusement.

Voilà ce que j'obtiens en lançant mon jeu sans crack :

Establishing Network Connection. Please Wait. (http://img293.imageshack.us/img293/8445/enc.png)

Donc voilà, impossible de jouer sans crack. J'ai contacté le service technique Ubi mais pour le moment pas de réponse.

J'ai routé les ports demandés, suspendu mon antivirus, suspendu mon parefeu mais rien n'y fait, je reste toujours bloqué sur ce message.

A noter également que mon jeu fonctionne parfaitement avec un crack, donc le problème ne provient pas d'une incompatibilité matérielle.

Si quelqu'un a une idée... merci.

HateWorK
04/05/2010, 04h06
Bonjour,

Bon, je me permet de poster ici, des fois que quelqu'un ai une idée pour résoudre ce problème qui me gave furieusement.

Voilà ce que j'obtiens en lançant mon jeu sans crack :

Establishing Network Connection. Please Wait. (http://img293.imageshack.us/img293/8445/enc.png)

Donc voilà, impossible de jouer sans crack. J'ai contacté le service technique Ubi mais pour le moment pas de réponse.

J'ai routé les ports demandés, suspendu mon antivirus, suspendu mon parefeu mais rien n'y fait, je reste toujours bloqué sur ce message.

A noter également que mon jeu fonctionne parfaitement avec un crack, donc le problème ne provient pas d'une incompatibilité matérielle.

Si quelqu'un a une idée... merci.

MaTaM88
04/05/2010, 04h08
Moi j'ai une idée, revends ton jeu (joke).

Sinon bon courage, le service client ubi semble avoir du mal à communiquer. Et avant d'avoir droit à une réponse tu devras te munir d'un scan de ta clé et de ta preuve d'achat.

Mattzzka
04/05/2010, 04h34
regarde dans le ficher host

dans windows > system32 > Drivers > Etc

regarde si ta des ligne pour ubi si oui enleve avec bloc note ou note pad enregistrer sur le burraux et ecrase le dans le etc


j'espers etre claire desoler pour les faute

HateWorK
04/05/2010, 04h52
@MataM : oui, je vois ça, c'est pas franchement sérieux (pour rester poli).

@Mattzzka : non non, j'ai déjà vérifié, rien concernant Ubi. Le crack que je suis contraint d'utiliser n'émule même plus les serveurs, c'est juste le remplacement du "gu", de l'exe de SCC et une dll.

C'est dire si la protection est efficace...

Par contre pour empêcher les joueurs qui ont payé le jeu, ça marche d'enfer !

HateWorK
04/05/2010, 05h54
Mise à jour, le service technique vient de me contacter :

- J'ai désactivé mon parefeu, routé les ports, coupé mon antivirus mais rien n'y fait.

Réponse : mettez votre parefeu à jour et créez les règles pour le programme.

Je sens qu'on est pas rendus...

kev1703
04/05/2010, 06h06
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Message original par HateWorK:
Mise à jour, le service technique vient de me contacter :

- J'ai désactivé mon parefeu, routé les ports, coupé mon antivirus mais rien n'y fait.

Réponse : mettez votre parefeu à jour et créez les règles pour le programme.

Je sens qu'on est pas rendus... </div></BLOCKQUOTE>

lol...

HateWorK
04/05/2010, 09h25
Bon, et bien au temps pour moi, je n'ai rien dit ! Voilà ce qu'il s'est produit :

Je regarde la version de mon parefeu (Zone Alarm), il m'indique qu'il est à la dernière version.

Après contrôle je m'aperçois qu'une nouvelle version est disponible (version 9).

Par acquis de conscience, je désinstalle ZA (en version 7) pour installer celle ci et, oh miracle, ça fonctionne, alors que même lorsque je coupais complètement le pare feu ça ne marchait pas.

Bref, le pare feu bloquait une connexion autorisée et même lorsqu'il était suspendu, il continuait son blocage...

MaTaM88
04/05/2010, 09h32
Félicitations ! Tu vas enfin pouvoir jouer légalement au solo, et oui, le multi n'étant pas de ton ressort tu n'as pas gagné grand chose pour le moment http://webtools.fr.ubi.com/forums/smileys/happy.gif

HateWorK
04/05/2010, 10h19
Oui, c'est vrai que ça m'avance pas des masses, d'autant que (forcément) ça m'a fait voler mes sauvegardes, mais j'ai néanmoins pu jouer en multi, deux parties, et c'est vraiment sympatique.

J'ai voulu relancer il y a quelques minutes, serveurs ubi indisponibles pour le moment bla bla bla.

Dommage...

PapyAlain
05/05/2010, 07h37
je t ai renvoyer ton invite d'ami
Dailleurs j ai essayer de t inviter sur une partie privée mais tu ne devais pas etre en ligne ....