PDA

Afficher la version complète : Temps de dechargement des bateaux



maxipete
25/03/2010, 08h40
Hello,

J'ai depuis peu un petit probleme concernant le temps de dechargement des bateaux parcourant mes routes commerciales:

Lorsqu'un bateau arrive au port et commence a decharger, une icone (3 petites caisses tournantes) apparait au dessus de lui, montrant qu'il est 'occupe'.
Mon probleme est que, lorqu'il a fini son dechargement et s'en va vers le port suivant sur sa route, il est toujours considere comme 'occupe' et l'icone reste au dessus de lui, alors meme qu'il s'eloigne du port. C'est problematique parce que le port lui meme est aussi considere comme 'occupe', ce qui fait qu'aucun autre bateau ne peut l'utiliser (ils restent la, devant un port vide, avec leur petit sablier au dessus d'eux). Le port redevient 'libre' apres un momment (on dirait que c'est comme si le temps de dechargement etait double par rapport a l'animation) mais ca me cree de fameux embouteillages. Le probleme persiste si je rajoute des quais (et ca ne le fait pas de voir un bateau attendre devant 3 quais + un port innoccupes).

Apres moultes recherches sur divers forum, je n'ai rien trouve qui aurai pu m'aider et sollicite donc votre aide/avis.

Qqes precisions:
- Je n'ai pas eu ce probleme sur les 3 premieres maps de la campagne (je n'ai joue que celles la pour l'instant)
- Le probleme est apparu en partie continue sur map moyenne avec iles moyennes
- Le probleme a persiste dans le premier scenario (electeur, si j'me rapelle bien)
- Je n'utilise que des petits bateaux de commerce orientaux (plus rapides, moins d'entretien)
- Meme probleme qd les bateaux du Lord ou du Vizir me rendent visite
- Cela se produit sur tous les ports de toutes mes iles
- Mon jeu est patche ('patchage' automatique au lancement du jeu)
- Je ne pense pas que cela vienne de mon PC qui est assez recent et fait tourner sans problemes des jeux bien plus 'gourmands'

Merci d'avance pour vos idees/suggestions/solutions.
Pete

maxipete
25/03/2010, 08h40
Hello,

J'ai depuis peu un petit probleme concernant le temps de dechargement des bateaux parcourant mes routes commerciales:

Lorsqu'un bateau arrive au port et commence a decharger, une icone (3 petites caisses tournantes) apparait au dessus de lui, montrant qu'il est 'occupe'.
Mon probleme est que, lorqu'il a fini son dechargement et s'en va vers le port suivant sur sa route, il est toujours considere comme 'occupe' et l'icone reste au dessus de lui, alors meme qu'il s'eloigne du port. C'est problematique parce que le port lui meme est aussi considere comme 'occupe', ce qui fait qu'aucun autre bateau ne peut l'utiliser (ils restent la, devant un port vide, avec leur petit sablier au dessus d'eux). Le port redevient 'libre' apres un momment (on dirait que c'est comme si le temps de dechargement etait double par rapport a l'animation) mais ca me cree de fameux embouteillages. Le probleme persiste si je rajoute des quais (et ca ne le fait pas de voir un bateau attendre devant 3 quais + un port innoccupes).

Apres moultes recherches sur divers forum, je n'ai rien trouve qui aurai pu m'aider et sollicite donc votre aide/avis.

Qqes precisions:
- Je n'ai pas eu ce probleme sur les 3 premieres maps de la campagne (je n'ai joue que celles la pour l'instant)
- Le probleme est apparu en partie continue sur map moyenne avec iles moyennes
- Le probleme a persiste dans le premier scenario (electeur, si j'me rapelle bien)
- Je n'utilise que des petits bateaux de commerce orientaux (plus rapides, moins d'entretien)
- Meme probleme qd les bateaux du Lord ou du Vizir me rendent visite
- Cela se produit sur tous les ports de toutes mes iles
- Mon jeu est patche ('patchage' automatique au lancement du jeu)
- Je ne pense pas que cela vienne de mon PC qui est assez recent et fait tourner sans problemes des jeux bien plus 'gourmands'

Merci d'avance pour vos idees/suggestions/solutions.
Pete

denis109
26/03/2010, 03h16
Ce n'est pas un problème car anno 1404 est fait ainsi: te faire perdre du temps précieux. Dans 1701, 10 bateaux pouvaient décharger ou charger en même temps sans problème.

Dans 1404, ils disent que ça fait plus réaliste.....

maxipete
08/04/2010, 00h53
M'ont l'air mort ces forums ... anyway:

Le probleme vient de l' "epingle" qu'on peut deplacer pour donner un angle a une route commerciale.
Lorsqu'une route commerciale n'est pas rectiligne, le bateau est considere toujours "en dechargement" sur la premiere partie du trajet (jusqu'a l'angle, l'epingle).

Sfred-10
08/04/2010, 09h42
Et si tu diversifie les entrepots sur ton ile , que tu met ,par exemple , un entrepot au sud de l'ile , un a l'est , un a l'ouest , ca dit quoi ?

Verifie que dans tes routes commerciales , tout tes navires n'arrivent pas au meme port. Sur la carte , on voit les ("maisons") entrepots , essaie de ne mettre qu'un ou deux navires maximum par quai, moi je n'en met qu'un ,vu que les allies viennent aussi.