PDA

Afficher la version complète : Peut être une solution aux problèmes



jin_kazama_60
23/11/2006, 10h04
Bonjour à tous, j'ai lus pas mal de topics sur ce forum et j'ai constaté que beaucoup de personnes avaient des problèmes même suite aux mises à jour, j'ai également lu qu'en réinstallant le jeu par steam ca pouvait régler les problèmes.
Dans le but de pouvoir faire partager ce jeu unique au plus grand nombre je vous propose moi une autre solution que de réinstaller le jeu par steam. Voici la méthode :
Dans la liste des jeux steam -> clic droit sur le jeu -> propriétés -> onglet "fichiers locaux" -> vérification de l'intégrité du cache du jeu...
Ca va vérifier vos fichiers comme c'est marqué http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Je n'est pas testé cette solution étant donné que je n'est pas moi même de problèmes, mais j'espère que ça sera utile aux joueurs n'étant pas dans ma situation, et de toutes façons ça ne coûte rien d'essayer lol.

Bonne continuation. Cordialement.

Jin

jin_kazama_60
23/11/2006, 10h04
Bonjour à tous, j'ai lus pas mal de topics sur ce forum et j'ai constaté que beaucoup de personnes avaient des problèmes même suite aux mises à jour, j'ai également lu qu'en réinstallant le jeu par steam ca pouvait régler les problèmes.
Dans le but de pouvoir faire partager ce jeu unique au plus grand nombre je vous propose moi une autre solution que de réinstaller le jeu par steam. Voici la méthode :
Dans la liste des jeux steam -> clic droit sur le jeu -> propriétés -> onglet "fichiers locaux" -> vérification de l'intégrité du cache du jeu...
Ca va vérifier vos fichiers comme c'est marqué http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Je n'est pas testé cette solution étant donné que je n'est pas moi même de problèmes, mais j'espère que ça sera utile aux joueurs n'étant pas dans ma situation, et de toutes façons ça ne coûte rien d'essayer lol.

Bonne continuation. Cordialement.

Jin

ouimo
23/11/2006, 14h04
ET bien ! http://forums.ubi.com/infopop/emoticons/icon_smile.gif merci a toi de fair partager tes conaisance http://forums.ubi.com/infopop/emoticons/icon_smile.gif mais pour seu qui on pas instaler steam ? ^^

jin_kazama_60
24/11/2006, 02h09
J'ai dit que j'avais peut être une solution, j'ai pas dit que j'avais LA solution http://forums.ubi.com/infopop/emoticons/icon_wink.gif mais ça serait bien que quelqu'un essai pour avoir un retour, voir si cette manipulation a un quelquonc effet.

Jin

Menekis
24/11/2006, 05h29
personellement j'ai réussis avec beaucoup de patience a finir le jeu en qualité élevé et sans steam ^^

tout d'abord j'ai installé la patch 1.1.Puis j'ai mis a jours les derniers drivers (anglais.. les drivers francais semblent être un peu en retard http://forums.ubi.com/infopop/emoticons/icon_wink.gif) de ma nvidia. ensuite j'ai mis la commande +mat_forcemanagedtextureintohardware 0 sur un raccourcis. Par la suite, a chaques chargement je mettais la qualité au minimum et je m'assurait un chargement plutôt rapide de la sorte, ce n'est qu,une fois dans le jeu que je réactivait tout au maximum. bref c'est chiant , c'est long mais ca semble fonctionner pour moi