PDA

Afficher la version complète : help...of course!!!!



frangio
20/05/2006, 19h27
http://www.farcry-thegame.com/fr/images/smileys/partyconfetti.gifHeroes V est une merveille (evidement)!!!
MAIS car il y a un MAIS... au bout du quatrieme ou cinquieme tour il semble que le jeu (ou mon
PC???) plante meme un alt ctrl supp ne me ramene plus au gestionnaire des fichiers et seul un reset attend ma pov becane!!!!! http://forums.ubi.com/infopop/emoticons/icon_confused.gif
Please help le jeu tourne a merveille tout se passe bien ....jusqu au stop total!!!!
Ma config athlon2200 512 MO de ram ge force n vidia 5600 et 2.4 Gh....HEEEELLLLLLP!!!!!
Au fait meme si je sauvegarde la partie il refuse de me la redemarrer avec un gentil message d erreur de plus j avais le meme pb avec la beta (j espere na pas a avoir a regretter cette magnifique edition collector!!!!!)

frangio
20/05/2006, 19h27
http://www.farcry-thegame.com/fr/images/smileys/partyconfetti.gifHeroes V est une merveille (evidement)!!!
MAIS car il y a un MAIS... au bout du quatrieme ou cinquieme tour il semble que le jeu (ou mon
PC???) plante meme un alt ctrl supp ne me ramene plus au gestionnaire des fichiers et seul un reset attend ma pov becane!!!!! http://forums.ubi.com/infopop/emoticons/icon_confused.gif
Please help le jeu tourne a merveille tout se passe bien ....jusqu au stop total!!!!
Ma config athlon2200 512 MO de ram ge force n vidia 5600 et 2.4 Gh....HEEEELLLLLLP!!!!!
Au fait meme si je sauvegarde la partie il refuse de me la redemarrer avec un gentil message d erreur de plus j avais le meme pb avec la beta (j espere na pas a avoir a regretter cette magnifique edition collector!!!!!)

frangio
21/05/2006, 04h35
Qqun a déjà rencontré ce probleme???

Aimerai vraiment que l on puisse me dire d ou ca vient!!!!!

Aigrelune
21/05/2006, 05h58
Il semble que le jeu aie vraiment du mal avec certaines config... C'est navrant :/

Moi j'ai deux fois plus de ram que toi, une 6800 et un proc à 3.2GHz... Bah tu vois certes je ne plante pas mais je lag à mort selon les maps...
J'espère pour nous qu'ils vont arranger ça très vite parce que j'ai du mal à avoir envie de jouer là http://forums.ubi.com/infopop/emoticons/icon_frown.gif (j'ose pas imaginer pour toi qui ne le peux même pas)

Laurenbar
21/05/2006, 13h24
Même situation, je plante aléatoirement parfois après quelques tours, parfois après 2 heures et à chaque fois : reboot complet :/

Ma config si ça peux aider à patcher :
P4 3 Ghz
1 Go de Ram
Ati Radeon 9600, 256 Ram

Sauvez-nous! Le jeu à l'air super mais on peut pas vérifier dans de bonnes conditions http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif