PDA

Afficher la version complète : Jouer à il-2 sturmovik avec un saitek cyborg evo ?



fredo691974
06/01/2005, 13h37
Bonsoir,
j'ai acheté il ya quelque temps deja ce jeu par contre je n'arrivai pas à jouer avec le clavier +souris,j'ai donc acheté un joystick saitek cyborg evo.
le probléme que j'ai est : le joystick n'est pas pris en compte par le jeu.j'ai bien coché dans le fichier"il2setup.exe" la case utilisé le joystick et dans parametre avancé ma préférence cyborg evo.

j'ai essayé de changer les mouvements par defaut par les differents boutons du jotystyck mais sans succés ( certains bouton ne s'enregistre pas )

Pour info j'ai bien installé separement le jeu et le joystick

config: athlon xp2200+,1ghz de sdram,win xp sp2, gf fx 5700 128 mo.

Que dois-je faire ?

merci d'avance pour votre aide

fredo691974
06/01/2005, 13h37
Bonsoir,
j'ai acheté il ya quelque temps deja ce jeu par contre je n'arrivai pas à jouer avec le clavier +souris,j'ai donc acheté un joystick saitek cyborg evo.
le probléme que j'ai est : le joystick n'est pas pris en compte par le jeu.j'ai bien coché dans le fichier"il2setup.exe" la case utilisé le joystick et dans parametre avancé ma préférence cyborg evo.

j'ai essayé de changer les mouvements par defaut par les differents boutons du jotystyck mais sans succés ( certains bouton ne s'enregistre pas )

Pour info j'ai bien installé separement le jeu et le joystick

config: athlon xp2200+,1ghz de sdram,win xp sp2, gf fx 5700 128 mo.

Que dois-je faire ?

merci d'avance pour votre aide

NN_Sokol
07/01/2005, 02h52
Petites questions??

Ton joy est il reconnu par ton Os dans les paramètres périphériques du système et l'as tu calibré/étalonné?

As tu installé des drivers et un soft de réglage spécifique au joy genre SST?

Lorsque tu es dans le jeu, dans les réglages "périphériques" le carré vert se déplace t'il quand tu bouges le joy?

As tu attribué les axes X Y et Z dans la partie Hotas en bougeant ton joy et en cliquant sur les lignes correspondantes?

Refais toute la manip dans ce sens là (install, calibrage, reconnaissance du joy et des axes) et ca devrait aller http://forums.ubi.com/infopop/emoticons/icon_smile.gif