PDA

Afficher la version complète : impossible de lancé mon jeux



Psyca51
24/01/2009, 08h38
salut a tous je viens d'acheter se jeux par steam et j'ai fini l'instalation et les mise a jour mais quand je lance le jeux jai un message dereur ki arrive et la je reste sur un ecran noir

ma config et lagement au dessus de celle recommander et je suis sous sp2 et directx est a jour cela menerve par se quand on acheter un jeux il doit etre normale que celui la fonctionne
dans lattente de vos reponsse je vous souhaite un bon jeux pour ceu qui peuvent jouer http://webtools.fr.ubi.com/forums/smileys/pascontent.png

Psyca51
24/01/2009, 08h38
salut a tous je viens d'acheter se jeux par steam et j'ai fini l'instalation et les mise a jour mais quand je lance le jeux jai un message dereur ki arrive et la je reste sur un ecran noir

ma config et lagement au dessus de celle recommander et je suis sous sp2 et directx est a jour cela menerve par se quand on acheter un jeux il doit etre normale que celui la fonctionne
dans lattente de vos reponsse je vous souhaite un bon jeux pour ceu qui peuvent jouer http://webtools.fr.ubi.com/forums/smileys/pascontent.png

Psyca51
25/01/2009, 12h35
toujours pas de reponsse http://webtools.fr.ubi.com/forums/smileys/pascontent.png et vu comme ubisoft son tres serviable je suis pas pres de jouer

Shynight111
09/03/2009, 00h58
sa serai simpa de nous aider j ai le meme problème ^^ c est vrais que sa prend la tete. merci d avance !!!

Shynight111
09/03/2009, 01h17
ha petite précision la clef est déjà rentrai achat par steam

benramine22
05/04/2009, 04h39
moi aussi tout comme toi et tu a finie par pouvoire i jouee ou pas?

ToxyZz
25/04/2009, 12h20
Même problème. Après lancement du jeu, écran noir et message d'erreur "EK Shader database: Shader Compilation error" affiché. Ma configuration est d'après le jeu correcte, une solution ?

pi3rross3
25/04/2009, 12h37
salut a vous tous ses bizarre sa moi jai acheter le jeux en magasin nikel j'instale je rentre ma clé dans parametre j'instale le patch et sa marche en plus y'a pas besoin de clé que pour le mode multi je pensse que ses une erreur de fichier du jeux de steam

Gourdil
24/06/2009, 05h38
J'aimerai quand UBI SOFT nous aidera pour ce bug?!

Si un admin passe par là, le problème exacte est:
Lors du lancement du jeux, l'écran reste noir et nous avons un rapport d'erreur où il y a écrit:
Ek shader database : Shader compilation error

Merci d'essayer de réponder car je ne suis pas le seul à l'avoir

UBI_PERCO
24/06/2009, 06h42
Je vous conseille de contacter le Service Clients Ubisoft, ils pourront mieux vous aider.

Vous trouverez les coordonnées sur la boite du jeu ou sur le manuel. :-)

Picsboys
26/06/2009, 10h01
De toute façon Steam s'est de la daube, pourquoi acheter des jeux sur cette base ^^
Vous auriez achetés la boite en magasin comme le dit Pierro, et tous se serez passé niquel.

Steam, sa sert bon que pour HL² & CS et L4D et s'est tous, la vérite pas un pb d'ubisoft mais je pencherai plus sur le support steam.

Bye

la_faucheuse
13/09/2009, 14h34
moi le mien de probleme c'est que le jeu se lence et apres tous disparé sent l'aisser des message d'erreure

og44
21/09/2009, 10h02
meme probleme ecran noir avec"EK Shader database: Shader Compilation error" ya kelkun ki pourait nous aider

pi3rross3
24/09/2009, 04h41
contacter le Service Client Ubisoft pour avoir plus d'infos. Tu trouveras les coordonnées sur la boite du jeu ou dans le manuel.
lol