PDA

Afficher la version complète : problem de carte video.. je croi



magiciens4
26/10/2008, 14h42
jai un problem,quand je start assasins creed et quand je sui rendu dans le laboratoire les personnages bouge full lentement mais pourtan jai un ordi asser puissant.

processeur:AMD Athlon(tm)64 x2 dual core processor 4000+ 2.10 ghz
vidéo Ram:129 MB
memoir vive:1918 mo

type du système:système d'exploitation 32 bits

graphique:NVIDIA geForce6150 (microsoft corporation-WDDM)

graphique de jeux: 399 mo total de mémoire vidéo disponible

disque dur principal:320 GB

version DirectX DirectX 9.0 ou version supérieur

alor dite moi ce que je doit changer pour que assassin creed fonctionne merci d'avance.

magiciens4
26/10/2008, 14h42
jai un problem,quand je start assasins creed et quand je sui rendu dans le laboratoire les personnages bouge full lentement mais pourtan jai un ordi asser puissant.

processeur:AMD Athlon(tm)64 x2 dual core processor 4000+ 2.10 ghz
vidéo Ram:129 MB
memoir vive:1918 mo

type du système:système d'exploitation 32 bits

graphique:NVIDIA geForce6150 (microsoft corporation-WDDM)

graphique de jeux: 399 mo total de mémoire vidéo disponible

disque dur principal:320 GB

version DirectX DirectX 9.0 ou version supérieur

alor dite moi ce que je doit changer pour que assassin creed fonctionne merci d'avance.

Sonic24330
27/10/2008, 05h52
Installe le patch, ou contacte le service d'Ubisoft.

Et voilà la configuration du jeu:

http://forums-fr.ubi.com/eve/forums/a/tpc/f/2731068784/m/9811074236