PDA

Afficher la version complète : Installation du patch 1.1 impossible !



Ouaibe
20/09/2006, 14h42
Je possède la version Européenne Collector. Après une réinstallation de Windows XP j'ai réinstallé Heroes. Premier problèmme, il refuse de fermer l'installeur une fois le jeu installé (apres l'affichage du readme, ca reste bloqué sur le fond noir).
Puis je tente l'installation du patch 1.1 EU Collector. Au lancement du patch, erreur m'indiquant que le jeu n'est pas installé.
Que cela ne tienne, je re-lance une deuxième fois et la tout ce passe normalement sauf qu'il installe les fichiers dans "c:\windows" !
Evidemment en lancant le jeu, je suis toujours en 1.0. A noter également que le 1.2 et 1.3 refuse évidemment également de s'installer.

J'ai réinstallé Windows XP une deuxième fois, 3ème fois, 4ème... et rien y fait, toujours la même chose.
Je deviens fous, quelqu'un a une idée ???

Ouaibe
20/09/2006, 14h42
Je possède la version Européenne Collector. Après une réinstallation de Windows XP j'ai réinstallé Heroes. Premier problèmme, il refuse de fermer l'installeur une fois le jeu installé (apres l'affichage du readme, ca reste bloqué sur le fond noir).
Puis je tente l'installation du patch 1.1 EU Collector. Au lancement du patch, erreur m'indiquant que le jeu n'est pas installé.
Que cela ne tienne, je re-lance une deuxième fois et la tout ce passe normalement sauf qu'il installe les fichiers dans "c:\windows" !
Evidemment en lancant le jeu, je suis toujours en 1.0. A noter également que le 1.2 et 1.3 refuse évidemment également de s'installer.

J'ai réinstallé Windows XP une deuxième fois, 3ème fois, 4ème... et rien y fait, toujours la même chose.
Je deviens fous, quelqu'un a une idée ???

xenografter
08/10/2006, 03h44
j'ai exactement le meme pb je desepère. j'ai essayer installé le patch 1.1 normal et 1.1 collector et le patch refuse de s'installer...