PDA

Afficher la version complète : Carte ATI et mode parfait



Ian_montreal
07/11/2004, 08h57
Bonjour à tous,

Je suis nouveau à la série (acquisition hier!),mais pas nouveau à la simulation. Je viens d'installer Pacific Fighters, jusqu'à maintenant pas de gros problèmes sauf que je n'ai pas accès au mode parfait dans les options graphiques à moins de ne spécifier le mode OpenGL. Le problème c'est que j'ai une ATI 9800 Pro et qu'en OpenGL elle a beaucoup de misère comparé au mode DirectX où j'obtiens un framerate très bon...

Conseils?

Merci en avance...

Ian

Ian_montreal
07/11/2004, 08h57
Bonjour à tous,

Je suis nouveau à la série (acquisition hier!),mais pas nouveau à la simulation. Je viens d'installer Pacific Fighters, jusqu'à maintenant pas de gros problèmes sauf que je n'ai pas accès au mode parfait dans les options graphiques à moins de ne spécifier le mode OpenGL. Le problème c'est que j'ai une ATI 9800 Pro et qu'en OpenGL elle a beaucoup de misère comparé au mode DirectX où j'obtiens un framerate très bon...

Conseils?

Merci en avance...

Ian

CAUDRON
07/11/2004, 09h12
Salut! Le mode "parfait" n'est activé que sous openGL, le maximum avec DirectX c'est "excellent".
Tu trouve que ta 9800 pro peine http://www.farcry-thegame.com/fr/images/smileys/comfort.gif alors console toi! J'ai une 5700 Ultra http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif et pas mal des gars qui fréquente le forum utilisent des Gforce 4 http://forums.ubi.com/infopop/emoticons/icon_frown.gif
Essaie la nouvelle DLL dont parle FAW-SPIT, pour moi ça fonctionne pas mal...

Ian_montreal
07/11/2004, 12h29
Merci pour la réponse, je vais l'essayer dans les prochains jours cette DLL...

Ian