PDA

Afficher la version complète : [PC][Résolu] Probléme d'affichage scintillement



DACTYMAN
18/03/2011, 07h37
Bonjour,

J'ai des problèmes de scintillements dès le lancement du jeux sur un crossfire de 5770.
J'ai le dernier driver 11.2 et le 11.2 CAP4
Les options graphiques sont à fond.
Enlever le vsync aggrave le problème, les scintillements deviennent des flash de couleur.
Aucun problème sur d'autres jeux.

Merci pour votre aide.

DACTYMAN
18/03/2011, 07h37
Bonjour,

J'ai des problèmes de scintillements dès le lancement du jeux sur un crossfire de 5770.
J'ai le dernier driver 11.2 et le 11.2 CAP4
Les options graphiques sont à fond.
Enlever le vsync aggrave le problème, les scintillements deviennent des flash de couleur.
Aucun problème sur d'autres jeux.

Merci pour votre aide.

DACTYMAN
18/03/2011, 11h20
bien sur désactiver le crossfire résout le problème mais les performances sont moindre

DACTYMAN
18/03/2011, 11h52
les 11.4 preview non plus

Elaeus1990
18/03/2011, 12h23
il y a moyen que tes options graphiques soient trop hautes pour ton ordinateur, essaie de baisser les résolutions ou de baisser un peu les détails graphiques parce que moi j'avais pas de scintillements mais un désagréments de rame constant et surtout des sons non synchro avec l'image et même en baissant la résolution d'écran de 2 crans je peux pas tout mettre à fond (par exemple les reflets et ombres me font toujours ramer si je les mets au max).
Essaye, même baissé le jeu à un très bon rendu et le fait d'être parfaitement jouable te fera presque oublier les options graphiques que tu pesteras un peu au début.

xAnth0x
18/03/2011, 12h59
Un membre de Guru3D qui a le même problème avec la même carte et qui la apparemment résolu :

http://forums.guru3d.com/showthread.php?t=340818

D'après sont post il te suffit de renommé "ACBSP.exe" part "AssassinsCreedIIGame.exe" et chez lui il tourne a 60 FPS max en vsync avec les filtres en X8 et en vsync off ça tourne entre 70-90 fps sur une résolution de 1600x1200.

Dit nous si sa marche http://webtools.fr.ubi.com/forums/smileys/clindoeil.png

Sinon vérifie que t'es cartes chauffe pas trop et que tu a bien des catalyst non-bêta (qui sont donc certifié WHQL).

@Elaeus1990 : les options graphiques ne sont pas trop haute, un crosffire sert a mettre 2 cartes graphiques en parallèle et donc de doublé la puissance graphique, ce serai plutôt irréaliste d'avoir l'inverse surtout qu'il ne parle pas de problème de "lag" mais de scintillement de l'écran.

DACTYMAN
18/03/2011, 13h57
oui c'est bien ca, le catalyst application profile (CAP) reconnait le brotherhood comme si c'était AC2 et applique les bons réglages pour le crossfire.
Donc en attendant j'ai copié ACBSP.exe en AssassinsCreedIIGame.exe

Merci pour votre aide

DACTYMAN
18/03/2011, 14h04
en fait non ca n'a pas résolu le problème, le crossfire n'était pas activé

je précise que c'est le seul jeux qui fait cela.
j'ai essayé les réglages graphique les plus bas.
les cartes ne chauffent pas (max 50° en burn car watercooling).

DACTYMAN
18/03/2011, 14h07
je précise que ce n'est pas un scintillement de certaines textures mais de tout le jeu une fois passé la vidéo de démarrage.
c'est une sorte de clignotement lumineux qui est plus visible dans les zones claires que sombres.

sniper-1000
20/03/2011, 06h07
salut

j'ai le même problème de scintillement

avec un ati 5970

je ne pense pas que ce soit un problème de performance de mon PC.
config:

Asus rampage 3 extreme
I7930
Ati 5970
6 go ram

je vais essyaer la solution de ACBSP.exe en AssassinsCreedIIGame.exe

je vous redis

sniper-1000
20/03/2011, 08h20
ok ça marche pour moi en modifiant le nom

DACTYMAN
20/03/2011, 13h16
malheureusement pas pour moi
mais mon problème est plus lié au crossfire car en utilisant qu'une carte je n'ai pas de problème

DACTYMAN
22/03/2011, 11h57
j'ai réinstallé AC2 et j'ai le même problème...

DACTYMAN
22/03/2011, 13h54
Le problème vient des 11.2
Retour au 11.1 avec 11.2 CAP4 et plus de problèmes sur AC2 et ACB

DACTYMAN
23/03/2011, 13h50
Réponse inadmissible du support :

Bonjour,

Merci d’avoir contacté le Support Technique d’Ubisoft concernant Assassin's Creed: Brotherhood.

Pour répondre à ce courriel, utiliser le bouton qui se trouve en bas de la page. (S’il vous plaît ne créez pas un nouveau rapport d’incident)

Malheureusement, Assassin's Creed Brotherhood n'est pas compatible avec la technologie Crossfire d'AMD. Pour qu'un jeu puisse pleinement tirer partie de la technologie CrossfireX il faut qu'il soit codé dans ce but.
Pour pouvoir jouer au jeu sans problème il vous faut alros désactiver votre seconde carte graphique.

Pourriez-vous, s'il vous plait suivre les indications donnés dans le lien ci-dessous :
http://ubisoft-fr.custhelp.com...ers/detail/a_id/1469 (http://ubisoft-fr.custhelp.com/app/answers/detail/a_id/1469)
Et nous renvoyer le fichier par e-mail ?

Merci de votre compréhension.

Si vous avez d’autres questions ou si vous rencontrez d’autres problèmes n’hésitez pas à nous recontacter et nous vous assisterons avec plaisir.

Cordialement,
Gilles

Le Support Technique d’Ubisoft


Depuis quand un jeu ne fonctionne pas avec un crossfire. C'est nouveau? Pour votre information cela fonctionne.
Et je ne parle pas du lien fourni qui n'a aucun rapport avec le problème.

Kingsalt20
23/03/2011, 14h00
Désolé ils font avec ce qu'ils ont =/