PDA

Afficher la version complète : code d'erreur 8.22.1



devadip
11/12/2007, 14h41
slt comme beaucoup de monde sur ce forum, j'ai un problème de connexion pour ubi.com.
le message qui s'affiche quand je rentre ma clé est: "validation en ligne de la clé. délai écoulé. code d'erreur 8.22.1".
alors si quelqu'un a une idée, elle sera la bienvenue. merci

devadip
11/12/2007, 14h41
slt comme beaucoup de monde sur ce forum, j'ai un problème de connexion pour ubi.com.
le message qui s'affiche quand je rentre ma clé est: "validation en ligne de la clé. délai écoulé. code d'erreur 8.22.1".
alors si quelqu'un a une idée, elle sera la bienvenue. merci

sfidanza
12/12/2007, 09h21
Salut devadip
Tu as bien rentré ta clé (avec les tirets)?
Pas de pare-feu qui bloque (ou équivalent)?
Tu as quelle version du jeu et quel patch?

devadip
16/12/2007, 07h14
slt
-pour la 1er question, j'ai bien rentré la clé (avec les tirets)
-pour la 2eme, mon pare-feu m'a demandé d'accepter ou pas ce nouveau logiciel (j'ai accepté). depuis, je n'ai pas de nouveau message me disant que mon pare feu bloque quoique ce soit
-ma version est la version "gold edition" ou il y a en plus de might and magic, tribes of the east et hammers of fate

devadip
16/12/2007, 07h18
quant au patch (est ce que tu parles d'une mise à jour?), là je ne peux pas te dire. je viens d'acheter le jeu.

sfidanza
16/12/2007, 13h10
D'abord, pour être sûr que tu es bien au courant, je rappelle que les trois versions (H5=1.x, HoF=2.x et ToE=3.x) ont chacune leur exécutable, et on ne peut jouer en ligne qu'avec ceux qui ont la même version (et le même patch d'ailleurs).

Les derniers patchs en date sont le 1.6 pour H5 et le 2.1 pour HoF. Il n'y a pas encore de mise à jour pour ToE (donc toujours 3.0).

Pour se connecter aux serveurs Ubi, il faut au moins la version 1.41 avec H5, et 2.1 avec HoF. Donc ça peut être ton problème. Pour installer un patch, il faut le télécharger, par exemple directement chez Ubi:
http://patches.ubi.com/heroes_might_magic_5/

Dans ton cas, il faut prendre
- pour HoF:
heroes_might_magic_5_2.01_eu.exe

- pour H5 (version eu, PAS eu_collector):
heroes_might_magic_5_1.04_eu.exe (le patch 1.4 contient les prédédents)
heroes_might_magic_5_1.05_eu.exe
heroes_might_magic_5_1.06_eu.exe

Il faut évidemment les installer dans l'ordre.

Cela dit, pour jouer en ligne, je te conseille de jouer avec ToE (3.0), ne serait-ce que pour tester si ça marche. Là, pas de besoin de patch, et tu devrais trouver des adversaires plus facilement. En plus, ToE contient tout H5/HoF (à part les campagnes).